<!DOCTYPE html>
<html lang="en-US">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60234480-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60234480-1');
</script>
	<!-- a436c623dadfd99d964f1aa6f119111f3735e60a -->
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage97.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Hype is building around Nicki Minaj and Kenneth Petty&#8217;s rumored nuptials, and they might already have tied the knot. No one but Nicki Minaj and Kenneth Petty know for sure what the status of their relationship is, but it&#8217;s looking more and more like the are either planning to get hitched in the very near [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/">
<meta name="twitter:title" content="Nicki Minaj May Be Married! Get the Scoop on Her Name Change">
<meta name="twitter:description" content="Hype is building around Nicki Minaj and Kenneth Petty&#8217;s rumored nuptials, and they might already have tied the knot. No one but Nicki Minaj and Kenneth Petty know for sure what the status of their relationship is, but it&#8217;s looking more and more like the are either planning to get hitched in the very near [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Nicki Minaj May Be Married! Get the Scoop on Her Name Change">
<meta name="twitter:description" content="Hype is building around Nicki Minaj and Kenneth Petty&#039;s rumored nuptials, and they might already have tied the knot.No one but Nicki Minaj and Kenneth Petty know for sure what the status of their">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Nicki Minaj May Be Married! Get the Scoop on Her Name Change</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nicki Minaj May Be Married! Get the Scoop on Her Name Change" />
<meta property="og:description" content="Hype is building around Nicki Minaj and Kenneth Petty's rumored nuptials, and they might already have tied the knot.    No one but Nicki Minaj and Kenneth Petty know for sure what the status of their relationship" />
<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png" />
<meta property="og:url" content="http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/" />
<meta property="og:site_name" content="GossipRx" />
<meta property="article:publisher" content="https://www.facebook.com/GossipRxNews/" />
<meta property="article:published_time" content="2019-08-02T12:17:52+00:00" />
<meta property="article:modified_time" content="2019-08-02T12:39:37+00:00" />
<meta property="og:updated_time" content="2019-08-02T12:39:37+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="833" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nicki Minaj May Be Married! Get the Scoop on Her Name Change">
<meta name="twitter:description" content="Hype is building around Nicki Minaj and Kenneth Petty's rumored nuptials, and they might already have tied the knot.    No one but Nicki Minaj and Kenneth Petty know for sure what the status of their relationship">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png">
<meta name="twitter:site" content="@GossipRx">
<!-- Twitter Card generated by MashShare 3.6.5 - https://www.mashshare.net -->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1233111286', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hype is building around Nicki Minaj and Kenneth Petty&#039;s rumored nuptials, and they might already have tied the knot. Get the details."/>
<link rel="canonical" href="http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://gossiprx.com/#organization","name":"","url":"http://gossiprx.com/","sameAs":["https://www.facebook.com/GossipRxNews/","https://twitter.com/gossiprx"]},{"@type":"WebSite","@id":"http://gossiprx.com/#website","url":"http://gossiprx.com/","name":"GossipRx","publisher":{"@id":"http://gossiprx.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://gossiprx.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#webpage","url":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/","inLanguage":"en-US","name":"Nicki Minaj May Be Married! Get the Scoop on Her Name Change","isPartOf":{"@id":"http://gossiprx.com/#website"},"image":{"@type":"ImageObject","@id":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#primaryimage","url":"http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png","width":833,"height":525,"caption":"nicki minaj kenneth petty"},"primaryImageOfPage":{"@id":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#primaryimage"},"datePublished":"2019-08-02T12:17:52+00:00","dateModified":"2019-08-02T12:39:37+00:00","description":"Hype is building around Nicki Minaj and Kenneth Petty's rumored nuptials, and they might already have tied the knot. Get the details."},{"@type":"Article","@id":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#article","isPartOf":{"@id":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#webpage"},"author":{"@id":"http://gossiprx.com/author/gossiprx/#author","name":"gossiprx"},"publisher":{"@id":"http://gossiprx.com/#organization"},"headline":"Nicki Minaj May Be Married! Get the Scoop on Her Name Change","datePublished":"2019-08-02T12:17:52+00:00","dateModified":"2019-08-02T12:39:37+00:00","commentCount":0,"mainEntityOfPage":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#webpage","image":{"@id":"http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/#primaryimage"},"keywords":"celeb,kenneth petty,nicki minaj","articleSection":"Celeb News"},{"@type":"Person","@id":"http://gossiprx.com/author/gossiprx/#author","name":"gossiprx","image":{"@type":"ImageObject","@id":"http://gossiprx.com/#personlogo","url":"http://2.gravatar.com/avatar/8734704845e0b85ab0ebf8328ebcd811?s=96&d=blank&r=g","caption":"gossiprx"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Nicki Minaj May Be Married! Get the Scoop on Her Name Change Comments Feed" href="http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://gossiprx.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=4.9.10' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"87fc65f250","_ajax_url":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.118.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/gossiprx.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.118.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/gossiprx.com\/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change\/","title":"Nicki+Minaj+May+Be+Married%21+Get+the+Scoop+on+Her+Name+Change","image":"http:\/\/gossiprx.com\/wp-content\/uploads\/nicki-minaj-kenneth-petty.png","desc":"Hype is building around Nicki Minaj and Kenneth Petty's rumored nuptials, and they might already have tied the knot.\r\n\r\nNo one but Nicki Minaj and Kenneth Petty know for sure what the status of their relationship \u2026","hashtag":"@GossipRx","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"5225815bd8","postid":"17649","servertime":"1564790082","ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.5'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://gossiprx.com/?p=17649' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fnicki-minaj-may-be-married-get-the-scoop-on-her-name-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fnicki-minaj-may-be-married-get-the-scoop-on-her-name-change%2F&#038;format=xml" />
			<style type="text/css">
				 .site-title a, .site-title, .logo a, .Logo a, #logo a, #site-title a, #logo h1, #logo, header .site-title, header h1, .site-name a,
				#site-name a, #site-name, .site-name { font-size: 40px !important;} 				 nav ul li a, nav ul li, .navmenu a, #navmenu a { font-size: 18px !important;} 				 body { font-size: 5px !important;} 												 h1 { font-size: 14px !important;} 			</style>
				<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "gossiprx"}});
		</script>
		
<style type='text/css'>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</style>
	
<style type="text/css">


.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}
.nav-links {
	display: none;
	}








</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-17649 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/GossipRxNews" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossiprxnews/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="http://feeds.feedburner.com/gossiprx/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-grx-container"><ul id="menu-grx" class="menu"><li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15430"><a href="http://gossiprx.com/">GRX Home</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15423"><a href="http://gossiprx.com/category/celeb-news/">Celeb News</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://gossiprx.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15518"><a href="http://gossiprx.com/category/lifestyle/photos/">Photos</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15425"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15427"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">Send a Hot Tip</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																													<div class="leader-wrap-out">
								<div class="leader-wrap-in">
									<div id="leader-wrap" class="left relative">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--leader-wrap-->
								</div><!--leader-wrap-in-->
							</div><!--lead-wrap-out-->
																										</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/gossiprxlogositepinkorange.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://gossiprx.com/category/celeb-news/">Celeb News</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-17504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17504"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-17500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500"><a href="http://gossiprx.com/category/sports/">Sports</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/GossipRxNews" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-17649 post type-post status-publish format-standard has-post-thumbnail hentry category-celeb-news tag-celeb tag-kenneth-petty tag-nicki-minaj">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/celeb-news/"><span class="post-head-cat">Celeb News</span></a>
																<h1 class="post-title left" itemprop="name headline">Nicki Minaj May Be Married! Get the Scoop on Her Name Change</h1>
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="833" height="525" src="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png" class="attachment- size- wp-post-image" alt="nicki minaj kenneth petty" itemprop="image" srcset="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty.png 833w, http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-300x189.png 300w, http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-768x484.png 768w" sizes="(max-width: 833px) 100vw, 833px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-17649 post type-post status-publish format-standard has-post-thumbnail hentry category-celeb-news tag-celeb tag-kenneth-petty tag-nicki-minaj">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgossiprx.com%2Fnicki-minaj-may-be-married-get-the-scoop-on-her-name-change%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nicki%20Minaj%20May%20Be%20Married%21%20Get%20the%20Scoop%20on%20Her%20Name%20Change&url=http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/&via=GossipRx" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.5--><p>Hype is building around <a href="http://gossiprx.com/tag/nicki-minaj">Nicki Minaj</a> and Kenneth Petty&#8217;s rumored nuptials, and they might already have tied the knot.</p><div class="6aMjQvcx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>No one but Nicki Minaj and Kenneth Petty know for sure what the status of their relationship is, but it&#8217;s looking more and more like the are either planning to get hitched in the very near future, or they already did.</p>
<p>Let&#8217;s check out the receipts, shall we?</p>
<p>First and foremost, the most obvious: The couple officially got their marriage license at the Beverly Hills Courthouse on Monday. We can say with certainty that a wedding is happening based on this, but they have been super tight-lipped about when or where it might go down.  Can&#8217;t be too long, though, as the license is only good for 90 days.</p><div class="Wc9scv2t" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On her Beats1 show in March, the rapper called him her husband. &#8220;Every night when I get out of the shower, my husband takes this really good lotion that we just bought and he massages my feet and rubs them,&#8221; the rapper said. &#8220;He rubs each toe individually, and the heel and the ball of my foot—he does it all.&#8221; We can see how she&#8217;d want to keep him around.</p>
<p>She also has been openly vocal about some of aspects of their relationship, telling one fan who asked about how many times they have sex that it&#8217;s &#8220;3-4 on average&#8221; per night. She&#8217;s been referencing marriage to Petty since going public with their relationship status late last year, writing, &#8220;He want me to be his wife- his MISSIS like SIPPI NOW.&#8221; </p>
<p>Regardless of how fans might feel about Petty, Nicki has been making it very clear he isn&#8217;t going anywhere. She&#8217;s known him since they were young, and She talked about their closeness as not just lovers, but friends. &#8220;He&#8217;s like the male version of my bff TT,&#8221; Minaj wrote in a follow-up tweet, explaining that their relationship goes far back. &#8220;They both can make me calm with one look, hug, word. I tell them both all the time. My peace. Cuz they knew me since I was a kid so they understand me in a diff way I guess. Him &#038; TT used to hate each other when we was younger tho lol.&#8221;</p>
<p>&#8220;I think I have what I was striving for, just happiness,&#8221; the 36-year-old has said of her relationship with Petty. &#8220;It was so hard to get to a happy place. Now that I&#8217;m there, I don&#8217;t want to compromise that for anyone or anything.&#8221;</p>
<p>Based on the license info, she may also be planning to officially change her name by adding a hyphen. Her new married name would be Onika Tanya Maraj-Petty.</p>
<p>Nicki has faced a lot of <a href="http://gossiprx.com/nicki-minaj-wants-marriage-and-babies-with-new-boyfriend/">criticism</a> over her relationship with Petty. Critics have targeted his criminal past, though Nicki has largely ignored it, keeping her relationship status private. Petty is a registered sex offender in New York after being convicted of rape, and he spent several years in prison. To the critics, she said, &#8220;Y&#8217;all can&#8217;t run my life. Y&#8217;all can&#8217;t even run y&#8217;all own life. Thank you boo.&#8221; </p>
<p>While we can&#8217;t yet confirm if the two have officially gotten hitched yet, we&#8217;ll be watching closely and updating you with any new developments. </p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/celeb/" rel="tag">celeb</a>, <a href="http://gossiprx.com/tag/kenneth-petty/" rel="tag">kenneth petty</a>, <a href="http://gossiprx.com/tag/nicki-minaj/" rel="tag">nicki minaj</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/nicki-minajs-boyfriend-gets-her-name-onika-tattooed-on-his-neck/" rel="bookmark" title="Nicki Minaj&#8217;s Boyfriend Gets Her Name &#8220;Onika&#8221; Tattooed on His Neck">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-300x180.jpeg 300w, http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-80x80.jpeg 80w, http://gossiprx.com/wp-content/uploads/nicki-minaj-kenneth-petty-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/nicki-minajs-boyfriend-gets-her-name-onika-tattooed-on-his-neck/">Nicki Minaj&#8217;s Boyfriend Gets Her Name &#8220;Onika&#8221; Tattooed on His Neck</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/nicki-minaj-wants-marriage-and-babies-with-new-boyfriend/" rel="bookmark" title="Nicki Minaj Wants Marriage and Babies With New Boyfriend">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/nicki-minaj-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nicki-minaj-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/nicki-minaj-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/nicki-minaj-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nicki-minaj-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/nicki-minaj-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/nicki-minaj-wants-marriage-and-babies-with-new-boyfriend/">Nicki Minaj Wants Marriage and Babies With New Boyfriend</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/nicki-minaj-and-lewis-hamilton-coupled-up/" rel="bookmark" title="Nicki Minaj and Lewis Hamilton Coupled Up">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/nicki-minaj-and-lewis-hamilton-coupled-up/">Nicki Minaj and Lewis Hamilton Coupled Up</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-side"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="9528932246"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-17649 com-but-17649">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-17649"></div>
    <script type="text/javascript">
        var disqus_shortname = "gossiprx";
        var disqus_title = "Nicki Minaj May Be Married! Get the Scoop on Her Name Change";
        var disqus_url = "http://gossiprx.com/nicki-minaj-may-be-married-get-the-scoop-on-her-name-change/";
        var disqus_identifier = "gossiprx-17649";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/rhoas-cynthia-bailey-gets-engaged-with-massive-rock/" rel="prev">RHOA&#8217;s Cynthia Bailey Gets Engaged With Massive Rock</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Trending</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/cardi-b-met-gala/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">945</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusives</span>
					<h2>Cardi B&#8217;s $500k Ruby Nipples Steal the Show at the Met Gala</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/khloe-kardashian-plastic-surgery/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/khloe-kardashian-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/khloe-kardashian-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/khloe-kardashian-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/khloe-kardashian-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/khloe-kardashian-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/khloe-kardashian-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/khloe-kardashian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">938</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Did Khloe Kardashian Chop Her Nose Up With Plastic Surgery?</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kim-kardashian-best-looks/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kim-kardashian-8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kim-kardashian-8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">566</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Kim Kardashian &#8211; See Her Best Looks of All Time</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/ciara-shades-ex-future-over-breakup/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/ciara-2-300x180.jpg" class="reg-img wp-post-image" alt="ciara" srcset="http://gossiprx.com/wp-content/uploads/ciara-2-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/ciara-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ciara-2-80x80.jpg" class="mob-img wp-post-image" alt="ciara" srcset="http://gossiprx.com/wp-content/uploads/ciara-2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/ciara-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">532</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Ciara Shades Ex Future Over Breakup</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/o-j-simpson-twitter/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/oj-simpson-300x180.jpg" class="reg-img wp-post-image" alt="oj-simpson" srcset="http://gossiprx.com/wp-content/uploads/oj-simpson-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/oj-simpson-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/oj-simpson-80x80.jpg" class="mob-img wp-post-image" alt="oj-simpson" srcset="http://gossiprx.com/wp-content/uploads/oj-simpson-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/oj-simpson-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">477</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>OJ Simpson Joins Twitter to &#8216;Set the Record Straight&#8217;</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/taylor-swift-beyonce/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/taylor-swift-300x180.jpg" class="reg-img wp-post-image" alt="taylor-swift" srcset="http://gossiprx.com/wp-content/uploads/taylor-swift-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/taylor-swift-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/taylor-swift-80x80.jpg" class="mob-img wp-post-image" alt="taylor-swift" srcset="http://gossiprx.com/wp-content/uploads/taylor-swift-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/taylor-swift-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">465</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Not Again&#8230;Fans Accuse Taylor Swift of Ripping Off Beyoncé Video</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/cassie-has-big-news-diddys-not-going-to-like-this/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cassie-alex-fine-300x180.png" class="reg-img wp-post-image" alt="cassie alex fine" srcset="http://gossiprx.com/wp-content/uploads/cassie-alex-fine-300x180.png 300w, http://gossiprx.com/wp-content/uploads/cassie-alex-fine-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cassie-alex-fine-80x80.png" class="mob-img wp-post-image" alt="cassie alex fine" srcset="http://gossiprx.com/wp-content/uploads/cassie-alex-fine-80x80.png 80w, http://gossiprx.com/wp-content/uploads/cassie-alex-fine-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">460</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Cassie Has Big News! (Diddy&#8217;s Not Going to Like This)</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/mtv-the-hills-then-now/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/the-hills-premiere-300x180.jpg" class="reg-img wp-post-image" alt="the-hills-premiere" srcset="http://gossiprx.com/wp-content/uploads/the-hills-premiere-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/the-hills-premiere-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/the-hills-premiere-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/the-hills-premiere-80x80.jpg" class="mob-img wp-post-image" alt="the-hills-premiere" srcset="http://gossiprx.com/wp-content/uploads/the-hills-premiere-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/the-hills-premiere-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">429</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Stars of MTV&#8217;s &#8216;The Hills&#8217;: See Their Styles Then and Now</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/cardi-b-court/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cardi-b-court-300x180.jpg" class="reg-img wp-post-image" alt="cardi b" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-court-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/cardi-b-court-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cardi-b-court-80x80.jpg" class="mob-img wp-post-image" alt="cardi b" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-court-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/cardi-b-court-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">393</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Cardi B Pleads Not Guilty in Court</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/cardi-b-loses-wig/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cardi-b-300x180.jpg" class="reg-img wp-post-image" alt="cardi b" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/cardi-b-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cardi-b-80x80.jpg" class="mob-img wp-post-image" alt="cardi b" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/cardi-b-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">384</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Cardi B Loses Her Wig And Keeps Performing</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/teen-mom-amber-portwood-arrested/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/amber-portwood-300x180.jpg" class="reg-img wp-post-image" alt="amber portwood" srcset="http://gossiprx.com/wp-content/uploads/amber-portwood-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/amber-portwood-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/amber-portwood-80x80.jpg" class="mob-img wp-post-image" alt="amber portwood" srcset="http://gossiprx.com/wp-content/uploads/amber-portwood-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/amber-portwood-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">355</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Amber Portwood, star of MTV&#8217;s &#8216;Teen Mom OG,&#8217; Arrested: See Her Scandals</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/r-kelly-sex-tapes/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/r-kelly-300x180.jpeg" class="reg-img wp-post-image" alt="r. kelly" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-300x180.jpeg 300w, http://gossiprx.com/wp-content/uploads/r-kelly-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/r-kelly-80x80.jpeg" class="mob-img wp-post-image" alt="r. kelly" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-80x80.jpeg 80w, http://gossiprx.com/wp-content/uploads/r-kelly-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">300</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>R. Kelly Investigators Uncover 20 Underage Sex Tapes</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/its-workin-for-brittany-bloom/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-300x180.png 300w, http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-80x80.png 80w, http://gossiprx.com/wp-content/uploads/brittany-bloom-workin-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">291</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>It&#8217;s &#8220;Workin&#8221; for Brittany Bloom</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kylie-jenner-amanda-ensing/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kylie-jenner-300x180.jpg" class="reg-img wp-post-image" alt="kylie jenner" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kylie-jenner-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/kylie-jenner-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kylie-jenner-80x80.jpg" class="mob-img wp-post-image" alt="kylie jenner" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kylie-jenner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">281</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Kylie Jenner Claps Back At Influencer Amanda Ensing</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/jeffree-star-kylie-jenner/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jeffree-star-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jeffree-star-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/jeffree-star-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/jeffree-star-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jeffree-star-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jeffree-star-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/jeffree-star-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">266</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Jeffree Star Says Kylie Jenner&#8217;s Skin Line is Trash</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/missy-elliott/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/missy-elliott2-300x180.jpg" class="reg-img wp-post-image" alt="missy elliott" srcset="http://gossiprx.com/wp-content/uploads/missy-elliott2-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/missy-elliott2-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/missy-elliott2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/missy-elliott2-80x80.jpg" class="mob-img wp-post-image" alt="missy elliott" srcset="http://gossiprx.com/wp-content/uploads/missy-elliott2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/missy-elliott2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">257</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>You&#8217;ve Never Seen Missy Elliott Look Like This</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/rihanna-has-a-doppelganger/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/rihanna-1-300x180.jpg" class="reg-img wp-post-image" alt="rihanna" srcset="http://gossiprx.com/wp-content/uploads/rihanna-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/rihanna-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/rihanna-1-80x80.jpg" class="mob-img wp-post-image" alt="rihanna" srcset="http://gossiprx.com/wp-content/uploads/rihanna-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/rihanna-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">201</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Rihanna Has a Doppelgänger!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/jennifer-lopez-hottest-looks/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jenniferlopez-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jenniferlopez-300x180.png 300w, http://gossiprx.com/wp-content/uploads/jenniferlopez-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/jenniferlopez-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jenniferlopez-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jenniferlopez-80x80.png 80w, http://gossiprx.com/wp-content/uploads/jenniferlopez-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">198</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Jennifer Lopez Turns 50! See Her Hottest Looks of All-Time</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/the-internet-reacts-to-speculation-diddy-is-dating-22-year-old-lori-harvey/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-07-25-at-10.53.24-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">196</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>The Internet Reacts to Speculation Diddy is Dating 22-Year-Old Lori Harvey</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/rhoas-cynthia-bailey-gets-engaged-with-massive-rock/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cynthia-bailey-300x180.jpg" class="reg-img wp-post-image" alt="cynthia bailey" srcset="http://gossiprx.com/wp-content/uploads/cynthia-bailey-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/cynthia-bailey-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/cynthia-bailey-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cynthia-bailey-80x80.jpg" class="mob-img wp-post-image" alt="cynthia bailey" srcset="http://gossiprx.com/wp-content/uploads/cynthia-bailey-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/cynthia-bailey-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">123</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>RHOA&#8217;s Cynthia Bailey Gets Engaged With Massive Rock</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="nav_menu-3" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Sections</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15696"><a href="http://gossiprx.com/category/celeb-news/">Breaking News</a></li>
<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15699"><a href="http://gossiprx.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="http://gossiprx.com/category/lifestyle/photos/">Photos</a></li>
</ul></div></div><div id="nav_menu-4" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Connet</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-4507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4507"><a target="_blank" href="http://twitter.com/gossiprxnews">Twitter</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a target="_blank" href="http://facebook.com/gossiprxnews">Facebook</a></li>
<li id="menu-item-16367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16367"><a target="_blank" href="https://www.instagram.com/gossiprxnews/">Instagram</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510"><a target="_blank" href="http://feeds.feedburner.com/gossiprx/">Rss</a></li>
</ul></div></div><div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">More Info</h3><div class="menu-grx-footer-container"><ul id="menu-grx-footer" class="menu"><li id="menu-item-15530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15530"><a href="http://gossiprx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15529"><a href="http://gossiprx.com/advertising-inquiries/">Advertising</a></li>
<li id="menu-item-15705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15705"><a href="http://gossiprx.com/media-inquiries/">Media Inquiries</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-16160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16160"><a href="http://gossiprx.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2019 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9878106;
			var sc_security="9c859dd0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-17649").on("click", function(){
  	  $(".com-click-id-17649").show();
	  $(".disqus-thread-17649").show();
  	  $(".com-but-17649").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A <span style="color: #eb0254">Story!</span></h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="baa0e46f84" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="http://gossiprx.com/privacy-policy/">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.disqus.com/embed.js?ver=4.9.10'></script>
</body>
</html>