<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/ggossipsociallogoblackpink2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-446x600.png" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-446x600.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Nicki was glammed out as usual. Nicki Minaj was spotted on the London Bridge posing seductively &#8211; like she normally does &#8211; filming a new video. She was decked out in head-to-toe jewels paired with biker boots, and you guessed it &#8211; lots of cleavage. Flip through for more pics:" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/">
<meta name="twitter:title" content="Nicki Minaj is Bejeweled and Busty on the Set of Her New Video">
<meta name="twitter:description" content="Nicki was glammed out as usual. Nicki Minaj was spotted on the London Bridge posing seductively &#8211; like she normally does &#8211; filming a new video. She was decked out in head-to-toe jewels paired with biker boots, and you guessed it &#8211; lots of cleavage. Flip through for more pics:">


<title>Nicki Minaj is Bejeweled and Busty on the Set of Her New Video &#8211; GossipRx</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://gossiprx.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Nicki Minaj is Bejeweled and Busty on the Set of Her New Video Comments Feed" href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rock and Roll Star Chuck Berry Dies at 90' href='http://gossiprx.com/rock-and-roll-star-chuck-berry-dies-at-90/' />
<link rel='next' title='Jerseylicious Star Mike Aktari Dies at Age 28' href='http://gossiprx.com/jerseylicious-star-mike-aktari-dies-at-age-28/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/" />
<link rel='shortlink' href='http://gossiprx.com/?p=13924' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fnicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fnicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "gossiprx"}});
        </script>
	   
<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}






#main-nav-wrap {
	border-bottom: none;
	}


</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-13924 single-format-standard">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60234480-1', 'auto');
  ga('send', 'pageview');

</script>
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/gossiprx" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossip_rx/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Gossiprx/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/c/Gossiprx" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://gossiprx.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-11093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11093"><a href="http://gossiprx.com/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://gossiprx.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/daily-dose/">Daily Dose</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/style/">Style</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://gossiprx.com/category/music/">Music</a></li>
<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="http://gossiprx.com/category/interview/">Interview</a></li>
<li id="menu-item-13615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13615"><a href="http://gossiprx.com/category/featured/">Featured</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																													<div class="leader-wrap-out">
								<div class="leader-wrap-in">
									<div id="leader-wrap" class="left relative">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--leader-wrap-->
								</div><!--leader-wrap-in-->
							</div><!--lead-wrap-out-->
																										</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/gossiprx-3copy.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11093"><a href="http://gossiprx.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://gossiprx.com/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/daily-dose/">Daily Dose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://gossiprx.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="http://gossiprx.com/category/interview/">Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13615"><a href="http://gossiprx.com/category/featured/">Featured</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/gossiprx" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																																																																<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-13924 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-celeb tag-london tag-nicki-minaj">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/breaking-news/"><span class="post-head-cat">Breaking News</span></a>
																<h1 class="post-title left" itemprop="name headline">Nicki Minaj is Bejeweled and Busty on the Set of Her New Video</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://gossiprx.com/author/gossiprx/" title="Posts by gossiprx" rel="author">gossiprx</a></span>  <span class="author-email"><a href="mailto:gossiprxinc@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-03-20">March 20, 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																											<div id="content-area" itemprop="articleBody" class="post-13924 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-celeb tag-london tag-nicki-minaj">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/&amp;t=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video -&amp;url=http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/&amp;media=http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-446x600.png&amp;description=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/#respond"><div class="social-comments comment-click-13924"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p>Nicki was glammed out as usual.</p>
<p><span id="more-13924"></span></p>
<p>Nicki Minaj was spotted on the London Bridge posing seductively &#8211; like she normally does &#8211; filming a new video. She was decked out in head-to-toe jewels paired with biker boots, and you guessed it &#8211; lots of cleavage. </p>
<p><img src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.29.05-PM-370x1024.png" alt="" width="370" height="1024" class="aligncenter size-large wp-image-13930" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.29.05-PM-370x1024.png 370w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.29.05-PM-108x300.png 108w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.29.05-PM.png 376w" sizes="(max-width: 370px) 100vw, 370px" /></p>
<p>Flip through for more pics:</p>
										<p>Pages: 1 <a href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/2/">2</a> <a href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/3/">3</a> <a href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/4/">4</a> <a href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/5/">5</a></p>										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/celeb/" rel="tag">celeb</a>, <a href="http://gossiprx.com/tag/london/" rel="tag">london</a>, <a href="http://gossiprx.com/tag/nicki-minaj/" rel="tag">nicki minaj</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/&amp;t=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video -&amp;url=http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/&amp;media=http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-446x600.png&amp;description=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Nicki Minaj is Bejeweled and Busty on the Set of Her New Video&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/nicki-minaj-puts-her-lady-bits-on-full-display-at-paris-fashion-week/" rel="bookmark" title="Nicki Minaj Puts Her Lady Bits on Full Display at Paris Fashion Week">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/nicki-minaj-puts-her-lady-bits-on-full-display-at-paris-fashion-week/">Nicki Minaj Puts Her Lady Bits on Full Display at Paris Fashion Week</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/nicki-minaj-cozies-up-to-drake-after-breaking-up-with-meek-mill/" rel="bookmark" title="Nicki Minaj Cozies Up to Drake After Breaking Up With Meek Mill">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-02-at-10.35.58-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/nicki-minaj-cozies-up-to-drake-after-breaking-up-with-meek-mill/">Nicki Minaj Cozies Up to Drake After Breaking Up With Meek Mill</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/its-really-over-nicki-minaj-and-meek-mill-split/" rel="bookmark" title="It&#8217;s Really Over: Nicki Minaj and Meek Mill Split!">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/nickimeek-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nickimeek-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/nickimeek-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/nickimeek-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/nickimeek-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nickimeek-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/nickimeek-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/its-really-over-nicki-minaj-and-meek-mill-split/">It&#8217;s Really Over: Nicki Minaj and Meek Mill Split!</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- nfdad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="4518238292"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-13924 com-but-13924">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-13924 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://gossiprx.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13924' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ct_checkjs_e0ec453e28e061cc58ac43f91dc2f3f0" name="ct_checkjs" value="0" /><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_e0ec453e28e061cc58ac43f91dc2f3f0';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '937355386');     }}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/rock-and-roll-star-chuck-berry-dies-at-90/" rel="prev">Rock and Roll Star Chuck Berry Dies at 90</a></div><div class="nav-next"><a href="http://gossiprx.com/jerseylicious-star-mike-aktari-dies-at-age-28/" rel="next">Jerseylicious Star Mike Aktari Dies at Age 28</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://gossiprx.com/jerseylicious-star-mike-aktari-dies-at-age-28/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/mikeolivia-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mikeolivia-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/mikeolivia-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Jerseylicious Star Mike Aktari Dies at Age 28</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/rock-and-roll-star-chuck-berry-dies-at-90/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/berry-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/berry-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/berry-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Rock and Roll Star Chuck Berry Dies at 90</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/blac-chyna-and-amber-rose-relax-by-the-pool-with-baby-dream/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-150x150.png 150w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-300x300.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-768x767.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-1024x1022.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM.png 1190w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Blac Chyna and Amber Rose Relax by the Pool with Baby Dream</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/j-lo-and-a-rod-are-a-thing-now/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>J. Lo and A Rod are a Thing Now</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/ciara-goes-makeup-free-on-red-carpet-is-this-the-same-person/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-08-at-7.35.21-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-08-at-7.35.21-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-08-at-7.35.21-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Ciara Goes Makeup Free on Red Carpet: Is This the Same Person?!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/gabourey-sidibe-has-lost-a-gang-of-weight-after-surgery-you-wont-believe-how-she-looks-now/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/gaboureysidibe-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/gaboureysidibe-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/gaboureysidibe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Gabourey Sidibe Has Lost a Gang of Weight After Surgery: You Won&#8217;t Believe How She Looks Now!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/ciara-poses-topless-and-shes-super-pregnant/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ciara-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ciara-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/ciara-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Ciara Poses Topless: and She&#8217;s Super Pregnant!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/katy-perry-food-in-her-teeth-on-red-carpet/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM-150x150.png 150w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM-300x300.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM-768x765.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM-1024x1020.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.21.24-PM.png 1166w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Katy Perry: Food in Her Teeth on Red Carpet</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/nicki-minaj-puts-her-lady-bits-on-full-display-at-paris-fashion-week/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-06-at-10.16.23-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Nicki Minaj Puts Her Lady Bits on Full Display at Paris Fashion Week</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/arnold-schwarzenegger-quits-celebrity-apprentice/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/arnoldtrump-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/arnoldtrump-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/arnoldtrump-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Arnold Schwarzenegger Quits Celebrity Apprentice!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/reggie-bushs-wife-is-pregnant-again-after-all-that-messy-cheating-drama/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-04-at-8.53.32-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-04-at-8.53.32-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-04-at-8.53.32-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Reggie Bush&#8217;s Wife is Pregnant Again After All That Messy Cheating Drama</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/katy-perry-debuts-new-short-hair-after-shocking-breakup-with-orlando-bloom/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/katyperryhair2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/katyperryhair2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/katyperryhair2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Katy Perry Debuts New Short Hair After Shocking Breakup With Orlando Bloom</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/kim-kardashian-has-nip-slip-while-parading-around-la/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-25-at-12.41.36-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-25-at-12.41.36-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-25-at-12.41.36-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Kim Kardashian Has Nip Slip While Parading Around LA</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/wiz-khalifas-transgender-sister-passes-away-at-32/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM-150x150.png 150w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM-300x297.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM-768x760.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM-1024x1014.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-24-at-11.45.01-PM.png 1176w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Wiz Khalifa&#8217;s Transgender Sister Passes Away at 32</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/kylie-jenner-this-is-what-i-wear-to-work-almost-nothing/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-22-at-10.50.35-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-22-at-10.50.35-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-22-at-10.50.35-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Kylie Jenner: This is What I Wear to Work (Almost Nothing!)</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/beyonce-jay-z-blue-ivy-and-solange-party-in-new-orleans-for-mardi-gras/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-20-at-2.28.26-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-20-at-2.28.26-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-20-at-2.28.26-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Beyoncé, Jay-z, Blue Ivy, and Solange Party in New Orleans for Mardi Gras</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/beyonces-grammy-awards-performance-was-everything-you-imagined-and-more/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/beyonce-grammy2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/beyonce-grammy2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/beyonce-grammy2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Beyoncé&#8217;s Grammy Awards Performance Was Everything You Imagined and More</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/see-the-fashion-messes-and-successes-from-this-years-grammy-awards/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-13-at-3.31.24-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-13-at-3.31.24-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-13-at-3.31.24-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>See the Fashion Messes and Successes from this year&#8217;s Grammy Awards</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/ceelo-green-wears-insane-gold-costume-to-grammy-awards-internet-immediately-reacts/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ceelogold-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ceelogold-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/ceelogold-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>CeeLo Green Wears Insane Gold Costume to Grammy Awards: Internet Immediately Reacts</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/kylie-jenner-steps-out-in-completely-sheer-bodysuit/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-12-at-9.39.59-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-12-at-9.39.59-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-02-12-at-9.39.59-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Kylie Jenner Steps Out in Completely Sheer Bodysuit</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://gossiprx.com/wp-content/uploads/gossiprx-logored.png" alt="GossipRx" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>Your Source For Entertainment News, Celebrity Gossip, Photos and the Hottest Fashion, plus more.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/GossipRxNews/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/gossiprx" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/gossip_rx/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Gossiprx/" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-yt">
														<a href="https://www.youtube.com/c/Gossiprx" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-rss">
														<a href="http://gossiprx.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_taglist_widget-2" class="foot-widget left relative mvp_taglist_widget"><h3 class="foot-head">Trending</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="http://gossiprx.com/jerseylicious-star-mike-aktari-dies-at-age-28/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/mikeolivia-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mikeolivia-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/mikeolivia-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/mikeolivia-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mikeolivia-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/mikeolivia-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Jerseylicious Star Mike Aktari Dies at Age 28</h2>
								<p>The entertainment world lost another one too young.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/nicki-minaj-is-bejeweled-and-busty-on-the-set-of-her-new-video/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-300x180.png" class="widget-img-main wp-post-image" alt="" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-20-at-2.30.39-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Nicki Minaj is Bejeweled and Busty on the Set of Her New Video</h2>
								<p>Nicki was glammed out as usual.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/rock-and-roll-star-chuck-berry-dies-at-90/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/berry-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/berry-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/berry-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/berry-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/berry-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/berry-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">120</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Rock and Roll Star Chuck Berry Dies at 90</h2>
								<p>The party has ended for Chuck Berry, but his music will live on.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/blac-chyna-and-amber-rose-relax-by-the-pool-with-baby-dream/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-300x180.png" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-150x150.png 150w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-300x300.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-768x767.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM-1024x1022.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-03-14-at-12.40.25-AM.png 1190w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">560</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Blac Chyna and Amber Rose Relax by the Pool with Baby Dream</h2>
								<p>A little fun and sun for the moms.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/j-lo-and-a-rod-are-a-thing-now/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/J-Lo-and-Drake-Dating-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">740</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>J. Lo and A Rod are a Thing Now</h2>
								<p>Just when you thought Drake and J. Lo were hot and heavy&#8230;she brings in...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">POPULAR TAGS</h3>
			<div class="tag-cloud left relative">
				<a href='http://gossiprx.com/tag/celeb/' class='tag-link-630 tag-link-position-1' title='464 topics' style='font-size: 10px;'>celeb</a>
<a href='http://gossiprx.com/tag/gossiprx-2/' class='tag-link-628 tag-link-position-2' title='249 topics' style='font-size: 10px;'>gossiprx</a>
<a href='http://gossiprx.com/tag/celeb-news/' class='tag-link-960 tag-link-position-3' title='217 topics' style='font-size: 10px;'>Celeb news</a>
<a href='http://gossiprx.com/tag/celeb-gossip/' class='tag-link-959 tag-link-position-4' title='215 topics' style='font-size: 10px;'>celeb gossip</a>
<a href='http://gossiprx.com/tag/kim-kardashian/' class='tag-link-32 tag-link-position-5' title='195 topics' style='font-size: 10px;'>kim kardashian</a>
<a href='http://gossiprx.com/tag/kylie-jenner/' class='tag-link-48 tag-link-position-6' title='138 topics' style='font-size: 10px;'>Kylie jenner</a>
<a href='http://gossiprx.com/tag/news/' class='tag-link-966 tag-link-position-7' title='119 topics' style='font-size: 10px;'>News</a>
<a href='http://gossiprx.com/tag/gossip/' class='tag-link-1532 tag-link-position-8' title='113 topics' style='font-size: 10px;'>gossip</a>
<a href='http://gossiprx.com/tag/kanye-west/' class='tag-link-50 tag-link-position-9' title='112 topics' style='font-size: 10px;'>Kanye west</a>
<a href='http://gossiprx.com/tag/beyonce/' class='tag-link-20 tag-link-position-10' title='108 topics' style='font-size: 10px;'>beyonce</a>
<a href='http://gossiprx.com/tag/amber-rose/' class='tag-link-131 tag-link-position-11' title='95 topics' style='font-size: 10px;'>Amber rose</a>
<a href='http://gossiprx.com/tag/khloe-kardashian/' class='tag-link-23 tag-link-position-12' title='87 topics' style='font-size: 10px;'>Khloe Kardashian</a>
<a href='http://gossiprx.com/tag/weird-news/' class='tag-link-989 tag-link-position-13' title='86 topics' style='font-size: 10px;'>Weird news</a>
<a href='http://gossiprx.com/tag/nicki-minaj/' class='tag-link-195 tag-link-position-14' title='77 topics' style='font-size: 10px;'>nicki minaj</a>
<a href='http://gossiprx.com/tag/blac-chyna/' class='tag-link-352 tag-link-position-15' title='77 topics' style='font-size: 10px;'>blac chyna</a>
<a href='http://gossiprx.com/tag/rihanna/' class='tag-link-15 tag-link-position-16' title='75 topics' style='font-size: 10px;'>Rihanna</a>
<a href='http://gossiprx.com/tag/plastic-surgery/' class='tag-link-337 tag-link-position-17' title='75 topics' style='font-size: 10px;'>plastic surgery</a>
<a href='http://gossiprx.com/tag/chris-brown/' class='tag-link-99 tag-link-position-18' title='70 topics' style='font-size: 10px;'>Chris brown</a>
<a href='http://gossiprx.com/tag/jay-z/' class='tag-link-36 tag-link-position-19' title='70 topics' style='font-size: 10px;'>Jay-z</a>
<a href='http://gossiprx.com/tag/miley-cyrus/' class='tag-link-71 tag-link-position-20' title='69 topics' style='font-size: 10px;'>Miley Cyrus</a>
<a href='http://gossiprx.com/tag/tyga/' class='tag-link-164 tag-link-position-21' title='65 topics' style='font-size: 10px;'>Tyga</a>
<a href='http://gossiprx.com/tag/pregnant/' class='tag-link-460 tag-link-position-22' title='65 topics' style='font-size: 10px;'>pregnant</a>
<a href='http://gossiprx.com/tag/breakup/' class='tag-link-482 tag-link-position-23' title='63 topics' style='font-size: 10px;'>breakup</a>
<a href='http://gossiprx.com/tag/bikini/' class='tag-link-423 tag-link-position-24' title='63 topics' style='font-size: 10px;'>bikini</a>
<a href='http://gossiprx.com/tag/justin-bieber/' class='tag-link-41 tag-link-position-25' title='63 topics' style='font-size: 10px;'>Justin Bieber</a>
<a href='http://gossiprx.com/tag/kardashian/' class='tag-link-344 tag-link-position-26' title='57 topics' style='font-size: 10px;'>kardashian</a>
<a href='http://gossiprx.com/tag/kendall-jenner/' class='tag-link-47 tag-link-position-27' title='56 topics' style='font-size: 10px;'>Kendall jenner</a>
<a href='http://gossiprx.com/tag/kuwtk/' class='tag-link-345 tag-link-position-28' title='54 topics' style='font-size: 10px;'>kuwtk</a>
<a href='http://gossiprx.com/tag/arrested/' class='tag-link-450 tag-link-position-29' title='49 topics' style='font-size: 10px;'>arrested</a>
<a href='http://gossiprx.com/tag/viral-video/' class='tag-link-2321 tag-link-position-30' title='47 topics' style='font-size: 10px;'>viral video</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">GOT A TIP?</a></li>
<li id="menu-item-11100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11100"><a href="http://gossiprx.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2017 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script async type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.6'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "937355386", "0");</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9878106; 
        var sc_security="9c859dd0"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-13924").on("click", function(){
  	  $(".com-click-id-13924").show();
	  $(".disqus-thread-13924").show();
  	  $(".com-but-13924").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A Story  <span style="color: #eb0254">Sign Up</span> For Our Newsletter.</h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="88a7917fbc" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="#url">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script async type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.6'></script>
</body></html>
<!-- Dynamic page generated in 2.536 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-20 13:40:52 -->

<!-- super cache -->