<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60234480-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60234480-1');
</script>
	<!-- a436c623dadfd99d964f1aa6f119111f3735e60a -->
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage97.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/michelle-obama2-1000x600.png" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/michelle-obama2-1000x600.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it&#8217;s giving us life. Michelle Obama has always had style, but now that she&#8217;s no longer the first lady, she&#8217;s getting a little more daring with her style choices. She is letting herself indulge in fantastic pieces like these thigh-high Balenciaga boots. [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots/">
<meta name="twitter:title" content="Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots">
<meta name="twitter:description" content="Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it&#8217;s giving us life. Michelle Obama has always had style, but now that she&#8217;s no longer the first lady, she&#8217;s getting a little more daring with her style choices. She is letting herself indulge in fantastic pieces like these thigh-high Balenciaga boots. [&hellip;]">


<title>Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots - GossipRx</title>
<!-- JM Twitter Cards by Julien Maury 9.4 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@@(-_-)] -->
<!-- [(-_-)@@(-_-)] -->
<meta name="twitter:title" content="Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots">
<meta name="twitter:description" content="Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it&#039;s giving us life.Michelle Obama has always had style, but now that she&#039;s no longer the first lady, she&#039;">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/michelle-obama2-162x150.png">
<!-- /JM Twitter Cards by Julien Maury 9.4 -->

<!-- Open Graph Meta Tags generated by MashShare 3.5.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots" />
<meta property="og:description" content="Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it's giving us life.        Michelle Obama has always had style, but now that she's no longer the first lady, she's getting a little" />
<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/michelle-obama2.png" />
<meta property="og:url" content="http://gossiprx.com/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots/" />
<meta property="og:site_name" content="GossipRx" />
<meta property="article:publisher" content="https://www.facebook.com/GossipRxNews/" />
<meta property="article:published_time" content="2018-12-20T20:11:42+00:00" />
<meta property="article:modified_time" content="2018-12-20T20:11:42+00:00" />
<meta property="og:updated_time" content="2018-12-20T20:11:42+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="1168" />
<meta property="og:image:height" content="1084" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots">
<meta name="twitter:description" content="Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it's giving us life.        Michelle Obama has always had style, but now that she's no longer the first lady, she's getting a little">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/michelle-obama2.png">
<meta name="twitter:site" content="@GossipRx">
<!-- Twitter Card generated by MashShare 3.5.6 - https://www.mashshare.net -->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1881309173', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gossiprx.com/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots Comments Feed" href="http://gossiprx.com/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='http://gossiprx.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://gossiprx.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=4.9.9' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.110'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/gossiprx.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.110'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1382","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/gossiprx.com\/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots\/","title":"Michelle+Obama+Rocks+Sparkly%2C+Thigh-High+Balenciaga+Boots","image":"http:\/\/gossiprx.com\/wp-content\/uploads\/michelle-obama2.png","desc":"Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it's giving us life.\r\n\r\n\r\n\r\nMichelle Obama has always had style, but now that she's no longer the first lady, she's getting a little \u2026","hashtag":"@GossipRx","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"548f0e70d1","postid":"17216","servertime":"1545352249","ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='http://gossiprx.com/?p=17216' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fmichelle-obama-rocks-sparkly-thigh-high-balenciaga-boots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fmichelle-obama-rocks-sparkly-thigh-high-balenciaga-boots%2F&#038;format=xml" />
			<style type="text/css">
				 .site-title a, .site-title, .logo a, .Logo a, #logo a, #site-title a, #logo h1, #logo, header .site-title, header h1, .site-name a,
				#site-name a, #site-name, .site-name { font-size: 40px !important;} 				 nav ul li a, nav ul li, .navmenu a, #navmenu a { font-size: 18px !important;} 				 body { font-size: 5px !important;} 												 h1 { font-size: 14px !important;} 			</style>
				<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "gossiprx"}});
		</script>
		
<style type='text/css'>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</style>
	
<style type="text/css">


.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}
.nav-links {
	display: none;
	}








</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-17216 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/GossipRxNews" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossiprxnews/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="http://feeds.feedburner.com/gossiprx/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-grx-container"><ul id="menu-grx" class="menu"><li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15430"><a href="http://gossiprx.com/">GRX Home</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15423"><a href="http://gossiprx.com/category/exclusive/">Celeb News</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15424"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15518"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15425"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15427"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">Send a Hot Tip</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage96.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://gossiprx.com/category/exclusive/">Celeb News</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2349"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-16154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16154"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/GossipRxNews" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-17216 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-fashion-2 tag-michelle-obama tag-new-york">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/fashion/"><span class="post-head-cat">Fashion</span></a>
																<h1 class="post-title left" itemprop="name headline">Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots</h1>
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="1168" height="1084" src="http://gossiprx.com/wp-content/uploads/michelle-obama2.png" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://gossiprx.com/wp-content/uploads/michelle-obama2.png 1168w, http://gossiprx.com/wp-content/uploads/michelle-obama2-300x278.png 300w, http://gossiprx.com/wp-content/uploads/michelle-obama2-768x713.png 768w, http://gossiprx.com/wp-content/uploads/michelle-obama2-1024x950.png 1024w, http://gossiprx.com/wp-content/uploads/michelle-obama2-162x150.png 162w" sizes="(max-width: 1168px) 100vw, 1168px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-17216 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-fashion-2 tag-michelle-obama tag-new-york">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1.4k</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgossiprx.com%2Fmichelle-obama-rocks-sparkly-thigh-high-balenciaga-boots%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Michelle%20Obama%20Rocks%20Sparkly%2C%20Thigh-High%20Balenciaga%20Boots&url=http://gossiprx.com/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots/&via=GossipRx" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.6--><p>Former first lady Michelle Obama is serving looks in Balenciaga thigh-high boots, and it&#8217;s giving us life.</p><div class="uao96ndH" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span id="more-17216"></span></p>
<p>Michelle Obama has always had style, but now that she&#8217;s no longer the first lady, she&#8217;s getting a little more daring with her style choices.  She is letting herself indulge in fantastic pieces like these thigh-high Balenciaga boots.  </p>
<p><img src="http://gossiprx.com/wp-content/uploads/michelle-obama2-150x150.png" alt="" width="150" height="150" class="alignright size-thumbnail wp-image-17218" srcset="http://gossiprx.com/wp-content/uploads/michelle-obama2-150x150.png 150w, http://gossiprx.com/wp-content/uploads/michelle-obama2-80x80.png 80w" sizes="(max-width: 150px) 100vw, 150px" /></p><div class="pqnG3X6Z" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>She wore the boots while attending an event with Sarah Jessica Parker in New York City, whom we all know truly appreciated them. She wore the sparkly boots with a yellow wrap dress with a high slit in front. </p>
<p>Michelle and SJP discussed Michelle&#8217;s best-selling memoir, &#8220;Becoming.&#8221; </p>
<p><img src="http://gossiprx.com/wp-content/uploads/michelle-obama1-150x150.png" alt="" width="150" height="150" class="aligncenter size-thumbnail wp-image-17217" srcset="http://gossiprx.com/wp-content/uploads/michelle-obama1-150x150.png 150w, http://gossiprx.com/wp-content/uploads/michelle-obama1-300x300.png 300w, http://gossiprx.com/wp-content/uploads/michelle-obama1-768x766.png 768w, http://gossiprx.com/wp-content/uploads/michelle-obama1-80x80.png 80w, http://gossiprx.com/wp-content/uploads/michelle-obama1.png 828w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p>The book is great, but the boots definitely stole the show.</p>
<p>You can pick up the boots for a cool $3,900, but the book is much cheaper and available at all your local bookstores or online. </p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/fashion-2/" rel="tag">fashion</a>, <a href="http://gossiprx.com/tag/michelle-obama/" rel="tag">Michelle Obama</a>, <a href="http://gossiprx.com/tag/new-york/" rel="tag">new york</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/kylie-jenner-shows-off-her-curves-in-bejeweled-dress/" rel="bookmark" title="Kylie Jenner Shows Off Her Curves in Bejeweled Dress">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-14-at-2.09.45-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/kylie-jenner-shows-off-her-curves-in-bejeweled-dress/">Kylie Jenner Shows Off Her Curves in Bejeweled Dress</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/rihanna-turns-up-the-heat-in-more-sexy-savage-lingerie/" rel="bookmark" title="Rihanna Turns Up the Heat in More Sexy Savage Lingerie">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-12-03-at-12.45.00-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/rihanna-turns-up-the-heat-in-more-sexy-savage-lingerie/">Rihanna Turns Up the Heat in More Sexy Savage Lingerie</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/cardi-b-buys-her-mom-a-dream-home-in-new-york/" rel="bookmark" title="Cardi B Buys Her Mom a Dream Home in New York">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Cardi-B-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Cardi-B-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Cardi-B-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/Cardi-B-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Cardi-B-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Cardi-B-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Cardi-B-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/cardi-b-buys-her-mom-a-dream-home-in-new-york/">Cardi B Buys Her Mom a Dream Home in New York</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-side"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="9528932246"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-17216 com-but-17216">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-17216"></div>
    <script type="text/javascript">
        var disqus_shortname = "gossiprx";
        var disqus_title = "Michelle Obama Rocks Sparkly, Thigh-High Balenciaga Boots";
        var disqus_url = "http://gossiprx.com/michelle-obama-rocks-sparkly-thigh-high-balenciaga-boots/";
        var disqus_identifier = "gossiprx-17216";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/jwowws-ex-boyfriend-arrested-for-trying-to-extort-her/" rel="prev">JWoww&#8217;s Ex-boyfriend Arrested for Trying to Extort Her</a></div><div class="nav-next"><a href="http://gossiprx.com/travis-scott-and-maroon-5-to-perform-at-super-bowl/" rel="next">Travis Scott and Maroon 5 to Perform at Super Bowl</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/lindsay-lohan-gets-punched-trying-to-steal-syria-womans-children/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/lindsay-lohan-2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lindsay-lohan-2-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/lindsay-lohan-2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lindsay-lohan-2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Lindsay Lohan Gets Punched Trying to Steal Syrian Woman&#8217;s Children</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/courtney-stodden-shows-off-her-curvier-figure/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-2.52.45-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.4K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Photos</span>
					<h2>Courtney Stodden Shows Off her Curvier Figure</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/jersey-shores-jwoww-files-for-divorce/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jwoww-roger-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jwoww-roger-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/jwoww-roger-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/jwoww-roger-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jwoww-roger-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jwoww-roger-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/jwoww-roger-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Jersey Shore&#8217;s JWoww Files for Divorce</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/gigi-bella-kendall-and-more-sizzle-on-the-victorias-secret-runway/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-09-at-9.43.36-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.8K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Gigi, Bella, Kendall, and More Sizzle on The Victoria&#8217;s Secret Runway</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/nicki-minaj-and-lewis-hamilton-coupled-up/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Nicki-Minaj-Hamilton-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.6K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Nicki Minaj and Lewis Hamilton Coupled Up</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/idris-elba-named-sexiest-man-alive/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/idris-elba-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/idris-elba-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/idris-elba-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/idris-elba-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/idris-elba-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/idris-elba-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/idris-elba-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Idris Elba Named Sexiest Man Alive</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kylie-jenner-and-travis-scott-drop-13-million-on-new-house/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kylie-jenner-travis-scott-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">571</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Kylie Jenner and Travis Scott Drop $13 Million on New House</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/rebel-wilson-gets-dragged-for-claiming-to-be-first-plus-sized-romcom-actress/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/rebel_wilson-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/rebel_wilson-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/rebel_wilson-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/rebel_wilson-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/rebel_wilson-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/rebel_wilson-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/rebel_wilson-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">559</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Rebel Wilson Gets Dragged for Claiming to Be First Plus-Sized RomCom Actress</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/angela-simmons-baby-daddy-and-ex-fiance-sutton-tennyson-shot-and-killed/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/angela-simmons-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/angela-simmons-300x180.png 300w, http://gossiprx.com/wp-content/uploads/angela-simmons-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/angela-simmons-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/angela-simmons-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/angela-simmons-80x80.png 80w, http://gossiprx.com/wp-content/uploads/angela-simmons-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">539</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Angela Simmons&#8217; Baby Daddy and Ex-fiancé Sutton Tennyson Shot and Killed</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/lana-del-ray-and-azealia-banks-beef-on-twitter/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/lana-del-rey-azealia-banks-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lana-del-rey-azealia-banks-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/lana-del-rey-azealia-banks-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/lana-del-rey-azealia-banks-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lana-del-rey-azealia-banks-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/lana-del-rey-azealia-banks-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">423</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Lana Del Ray and Azealia Banks Beef on Twitter</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/selena-gomez-reportedly-enters-mental-hospital-for-breakdown/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-12-at-12.03.06-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">409</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Selena Gomez Reportedly Enters Mental Hospital for Breakdown</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/ciara-and-missy-elliot-see-their-off-the-hook-performance-at-the-2018-amas/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-10-at-10.20.29-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">375</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Ciara and Missy Elliot: See Their Off the Hook Performance at the 2018 AMAs</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/aap-rocky-talks-orgies/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/ASAP-Rocky-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ASAP-Rocky-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/ASAP-Rocky-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/ASAP-Rocky-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ASAP-Rocky-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ASAP-Rocky-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/ASAP-Rocky-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">349</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Interviews</span>
					<h2>A$AP Rocky Talks Orgies</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/justin-bieber-shaves-his-head/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/justin-bieber-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/justin-bieber-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/justin-bieber-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/justin-bieber-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/justin-bieber-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/justin-bieber-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">338</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Justin Bieber Shaved His Head and Fans Rejoiced</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/ariana-grande-snaps-back-at-pete-davidson-drops-single-thank-you-next/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/ariana-grande-pete-davidson-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ariana-grande-pete-davidson-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/ariana-grande-pete-davidson-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ariana-grande-pete-davidson-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ariana-grande-pete-davidson-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/ariana-grande-pete-davidson-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">337</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Ariana Grande Snaps Back at Pete Davidson, Drops Single &#8220;Thank You, Next&#8221;</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/beyonce-and-jay-z-show-off-more-inspirational-halloween-costumes/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-01-at-1.53.46-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-01-at-1.53.46-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-01-at-1.53.46-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-01-at-1.53.46-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-01-at-1.53.46-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-01-at-1.53.46-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">336</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Beyoncé and Jay-Z Show Off More Inspirational Halloween Costumes</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/caitlyn-jenner-gets-dragged-for-trump-support-reversal/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/caitlyn-jenner-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/caitlyn-jenner-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/caitlyn-jenner-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/caitlyn-jenner-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/caitlyn-jenner-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/caitlyn-jenner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">334</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Caitlyn Jenner Gets Dragged for Trump Support Reversal</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/all-eyes-are-on-anna-luther/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/anna-luther2-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/anna-luther2-300x180.png 300w, http://gossiprx.com/wp-content/uploads/anna-luther2-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/anna-luther2-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/anna-luther2-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/anna-luther2-80x80.png 80w, http://gossiprx.com/wp-content/uploads/anna-luther2-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">325</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>All Eyes Are on Anna Luther</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kehlani-reveals-shes-pregnant-see-the-pics/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-13-at-10.33.54-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">324</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Kehlani Reveals She&#8217;s Pregnant! See the Pics</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/pharrell-williams-sends-trump-cease-desist-letter-over-use-of-happy-at/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/pharrell-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/pharrell-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/pharrell-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/pharrell-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/pharrell-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/pharrell-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/pharrell-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">323</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Pharrell Williams Sends Trump Cease &#038; Desist Letter Over Use of &#8220;Happy&#8221; at Rally</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/ariana-grande-and-pete-davidson-break-up/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-10-16-at-11.36.08-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">322</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Ariana Grande and Pete Davidson Break Up</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/son-of-wife-swap-contestant-charged-with-murdering-mother-and-little-brother/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/stockdale-murder-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/stockdale-murder-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/stockdale-murder-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/stockdale-murder-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/stockdale-murder-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/stockdale-murder-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/stockdale-murder-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">300</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Son of Wife Swap Contestant Charged With Murdering Mother and Little Brother</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kanye-west-spotted-out-with-north-having-daddy-daughter-time/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2018-11-19-at-3.14.35-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">296</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Kanye West Spotted Out With North Having Daddy-Daughter Time</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="nav_menu-3" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Sections</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15696"><a href="http://gossiprx.com/category/exclusive/">Breaking News</a></li>
<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15697"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15699"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
</ul></div></div><div id="nav_menu-4" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Connet</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-4507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4507"><a target="_blank" href="http://twitter.com/gossiprxnews">Twitter</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a target="_blank" href="http://facebook.com/gossiprxnews">Facebook</a></li>
<li id="menu-item-16367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16367"><a target="_blank" href="https://www.instagram.com/gossiprxnews/">Instagram</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510"><a target="_blank" href="http://feeds.feedburner.com/gossiprx/">Rss</a></li>
</ul></div></div><div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">More Info</h3><div class="menu-grx-footer-container"><ul id="menu-grx-footer" class="menu"><li id="menu-item-15530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15530"><a href="http://gossiprx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15529"><a href="http://gossiprx.com/advertising-inquiries/">Advertising</a></li>
<li id="menu-item-15705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15705"><a href="http://gossiprx.com/media-inquiries/">Media Inquiries</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-16160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16160"><a href="http://gossiprx.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2018 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9878106;
			var sc_security="9c859dd0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-17216").on("click", function(){
  	  $(".com-click-id-17216").show();
	  $(".disqus-thread-17216").show();
  	  $(".com-but-17216").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A Story  <span style="color: #eb0254">Sign Up</span> For Our Newsletter.</h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="a1202e43d2" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="http://gossiprx.com/privacy-policy/">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://gossiprx.disqus.com/embed.js?ver=4.9.9'></script>
</body>
</html>