<!DOCTYPE html>
<html lang="en-US">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60234480-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60234480-1');
</script>
	<!-- a436c623dadfd99d964f1aa6f119111f3735e60a -->
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage97.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="That look Kim Kardashian is giving definitely says, yup &#8211; you know I&#8217;m bad! And with legs like those, we can&#8217;t argue with it. Kim K modeled a liquid metal effect dress that was barely long enough to graze the top of her thigh. We can&#8217;t imagine having to try to walk in that thing, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/">
<meta name="twitter:title" content="Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress">
<meta name="twitter:description" content="That look Kim Kardashian is giving definitely says, yup &#8211; you know I&#8217;m bad! And with legs like those, we can&#8217;t argue with it. Kim K modeled a liquid metal effect dress that was barely long enough to graze the top of her thigh. We can&#8217;t imagine having to try to walk in that thing, [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress">
<meta name="twitter:description" content="That look Kim Kardashian is giving definitely says, yup - you know I&#039;m bad! And with legs like those, we can&#039;t argue with it.Kim K modeled a liquid metal effect dress that was barely long enough">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress" />
<meta property="og:description" content="That look Kim Kardashian is giving definitely says, yup - you know I'm bad! And with legs like those, we can't argue with it.     Kim K modeled a liquid metal effect dress that was barely" />
<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg" />
<meta property="og:url" content="http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/" />
<meta property="og:site_name" content="GossipRx" />
<meta property="article:publisher" content="https://www.facebook.com/GossipRxNews/" />
<meta property="article:published_time" content="2019-11-18T06:13:54+00:00" />
<meta property="article:modified_time" content="2019-11-18T06:13:55+00:00" />
<meta property="og:updated_time" content="2019-11-18T06:13:55+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress">
<meta name="twitter:description" content="That look Kim Kardashian is giving definitely says, yup - you know I'm bad! And with legs like those, we can't argue with it.     Kim K modeled a liquid metal effect dress that was barely">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg">
<meta name="twitter:site" content="@GossipRx">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->


<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="That look Kim Kardashian is giving definitely says, yup - you know I&#039;m bad! And with legs like those, we can&#039;t argue with it."/>
<link rel="canonical" href="http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://gossiprx.com/#website","url":"http://gossiprx.com/","name":"GossipRx","potentialAction":{"@type":"SearchAction","target":"http://gossiprx.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/#primaryimage","url":"http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg","width":615,"height":409,"caption":"kim kardashian"},{"@type":"WebPage","@id":"http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/#webpage","url":"http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/","inLanguage":"en-US","name":"Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress","isPartOf":{"@id":"http://gossiprx.com/#website"},"primaryImageOfPage":{"@id":"http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/#primaryimage"},"datePublished":"2019-11-18T06:13:54+00:00","dateModified":"2019-11-18T06:13:55+00:00","author":{"@id":"http://gossiprx.com/#/schema/person/574ee1943fb5904b1b0a98ec77a0d77b"},"description":"That look Kim Kardashian is giving definitely says, yup - you know I'm bad! And with legs like those, we can't argue with it."},{"@type":["Person"],"@id":"http://gossiprx.com/#/schema/person/574ee1943fb5904b1b0a98ec77a0d77b","name":"gossiprx","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress Comments Feed" href="http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://gossiprx.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://gossiprx.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=5.2.4' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.2.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/gossiprx.com\/kim-kardashian-all-leg-metallic-curve-hugging-dress\/","title":"Kim+Kardashian+is+All+Leg+in+Metallic%2C+Curve-Hugging+Dress","image":"http:\/\/gossiprx.com\/wp-content\/uploads\/kim-kardashian-6.jpg","desc":"That look Kim Kardashian is giving definitely says, yup - you know I'm bad! And with legs like those, we can't argue with it. \n\n\n\nKim K modeled a liquid metal effect dress that was barely \u2026","hashtag":"@GossipRx","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"0ca8f78e78","postid":"17804","servertime":"1574297571","ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://gossiprx.com/?p=17804' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fkim-kardashian-all-leg-metallic-curve-hugging-dress%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fkim-kardashian-all-leg-metallic-curve-hugging-dress%2F&#038;format=xml" />
			<style type="text/css">
				 .site-title a, .site-title, .logo a, .Logo a, #logo a, #site-title a, #logo h1, #logo, header .site-title, header h1, .site-name a,
				#site-name a, #site-name, .site-name { font-size: 40px !important;} 				 nav ul li a, nav ul li, .navmenu a, #navmenu a { font-size: 18px !important;} 				 body { font-size: 5px !important;} 												 h1 { font-size: 14px !important;} 			</style>
				<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "gossiprx"}});
		</script>
		
<style type='text/css'>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</style>
	
<style type="text/css">


.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}
.nav-links {
	display: none;
	}








</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-17804 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/GossipRxNews" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossiprxnews/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="http://feeds.feedburner.com/gossiprx/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-grx-container"><ul id="menu-grx" class="menu"><li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15430"><a href="http://gossiprx.com/">GRX Home</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15423"><a href="http://gossiprx.com/category/celeb-news/">Celeb News</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://gossiprx.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15424"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15518"><a href="http://gossiprx.com/category/lifestyle/photos/">Photos</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15425"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15427"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">Send a Hot Tip</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																													<div class="leader-wrap-out">
								<div class="leader-wrap-in">
									<div id="leader-wrap" class="left relative">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--leader-wrap-->
								</div><!--leader-wrap-in-->
							</div><!--lead-wrap-out-->
																										</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/gossiprxlogositepinkorange.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://gossiprx.com/category/celeb-news/">Celeb News</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2349"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-17504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17504"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-17500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17500"><a href="http://gossiprx.com/category/sports/">Sports</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/GossipRxNews" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-17804 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-kim-kardashian">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/fashion/"><span class="post-head-cat">Fashion</span></a>
																<h1 class="post-title left" itemprop="name headline">Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress</h1>
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="615" height="409" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg" class="attachment- size- wp-post-image" alt="kim kardashian" itemprop="image" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-6.jpg 615w, http://gossiprx.com/wp-content/uploads/kim-kardashian-6-300x200.jpg 300w" sizes="(max-width: 615px) 100vw, 615px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-17804 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion tag-kim-kardashian">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgossiprx.com%2Fkim-kardashian-all-leg-metallic-curve-hugging-dress%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Kim%20Kardashian%20is%20All%20Leg%20in%20Metallic%2C%20Curve-Hugging%20Dress&url=http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/&via=GossipRx" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9-->
<p>That look <a href="http://gossiprx.com/tag/kim-kardashian">Kim Kardashian</a> is giving definitely says, yup &#8211; you know I&#8217;m bad! And with legs like those, we can&#8217;t argue with it. </p><div class="jBEB6Jdp" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>



<p>Kim K modeled a liquid metal effect dress that was barely long enough to graze the top of her thigh. We can&#8217;t imagine having to try to walk in that thing, but we know Kim would be able to handle it well. The dress featured an embellished cross on the waist and low-cut neckline. She paired it with transparent pumps and a sleek, middle-part and low ponytail. </p>



<p>Kim posed in front of a rack of clothes during a fitting. No word on what she&#8217;s being fitted for or who the designer is, but we don&#8217;t think it matters to her fans. </p>



<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B48lW01Avfv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B48lW01Avfv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener noreferrer"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B48lW01Avfv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="noopener noreferrer">Fittings 👗✨</a></p><div class="JXrT4OPx" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/kimkardashian/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="noopener noreferrer"> Kim Kardashian West</a> (@kimkardashian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-17T00:35:11+00:00">Nov 16, 2019 at 4:35pm PST</time></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script>



<p>In the meantime, Kim is busy promoting her new fragrance and her new line of shapewear, SKIMS. Do you think she&#8217;s wearing one under there?</p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/kim-kardashian/" rel="tag">kim kardashian</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/kim-kardashian-best-looks/" rel="bookmark" title="Kim Kardashian &#8211; See Her Best Looks of All Time">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kim-kardashian-8-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-8-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kim-kardashian-8-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/kim-kardashian-best-looks/">Kim Kardashian &#8211; See Her Best Looks of All Time</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/new-video-of-kim-kardashian-and-ray-j-leaks-and-its-scandalous/" rel="bookmark" title="New Video of Kim Kardashian and Ray J Leaks&#8230;and It&#8217;s Scandalous!">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-ray-j-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-ray-j-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kim-kardashian-ray-j-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kim-kardashian-ray-j-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-ray-j-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kim-kardashian-ray-j-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/new-video-of-kim-kardashian-and-ray-j-leaks-and-its-scandalous/">New Video of Kim Kardashian and Ray J Leaks&#8230;and It&#8217;s Scandalous!</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/kanye-west-goes-on-rant-over-rumors-drake-and-kim-kardashian-hooked-up/" rel="bookmark" title="Kanye West Goes on Rant Over Rumors Drake and Kim Kardashian Hooked Up">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kanye-west-kim-kardashian-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kanye-west-kim-kardashian-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kanye-west-kim-kardashian-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kanye-west-kim-kardashian-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kanye-west-kim-kardashian-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kanye-west-kim-kardashian-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/kanye-west-goes-on-rant-over-rumors-drake-and-kim-kardashian-hooked-up/">Kanye West Goes on Rant Over Rumors Drake and Kim Kardashian Hooked Up</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-side"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="9528932246"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-17804 com-but-17804">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-17804"></div>
    <script type="text/javascript">
        var disqus_shortname = "gossiprx";
        var disqus_title = "Kim Kardashian is All Leg in Metallic, Curve-Hugging Dress";
        var disqus_url = "http://gossiprx.com/kim-kardashian-all-leg-metallic-curve-hugging-dress/";
        var disqus_identifier = "gossiprx-17804";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/beyonce-and-jay-z-are-unmatched-in-style-as-they-attend-gala/" rel="prev">Beyoncé and Jay-Z Are Unmatched in Style as They Attend Gala</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Trending</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/travis-scott-plastic-surgery/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kylie-jenner-stormi-travis-scott-300x180.jpg" class="reg-img wp-post-image" alt="kylie jenner travis scott" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-stormi-travis-scott-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kylie-jenner-stormi-travis-scott-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kylie-jenner-stormi-travis-scott-80x80.jpg" class="mob-img wp-post-image" alt="kylie jenner travis scott" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-stormi-travis-scott-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kylie-jenner-stormi-travis-scott-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Lifestyle</span>
					<h2>They Say Travis Scott Got Plastic Surgery&#8230;Because of Kylie!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/lizzy-mcguire-hilary-duff/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/hilary-duff-300x180.jpg" class="reg-img wp-post-image" alt="hilary duff" srcset="http://gossiprx.com/wp-content/uploads/hilary-duff-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/hilary-duff-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/hilary-duff-80x80.jpg" class="mob-img wp-post-image" alt="hilary duff" srcset="http://gossiprx.com/wp-content/uploads/hilary-duff-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/hilary-duff-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.0K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Lizzy McGuire Fans Are Freaking Out After Hilary Duff Signs on for Show Reboot</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/paris-jackson-shades-50-cent/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/paris-jackson-300x180.jpg" class="reg-img wp-post-image" alt="paris jackson" srcset="http://gossiprx.com/wp-content/uploads/paris-jackson-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/paris-jackson-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/paris-jackson-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/paris-jackson-80x80.jpg" class="mob-img wp-post-image" alt="paris jackson" srcset="http://gossiprx.com/wp-content/uploads/paris-jackson-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/paris-jackson-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">902</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Paris Jackson Shades 50 Cent After He Claims Chris Brown Tops MJ</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/liam-hemsworth-lindsay-lohan-tries-to-shoot-her-shot/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-300x180.jpg" class="reg-img wp-post-image" alt="lindsay lohan" srcset="http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-80x80.jpg" class="mob-img wp-post-image" alt="lindsay lohan" srcset="http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">762</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Does Liam Hemsworth Attract Crazy? Lindsay Lohan Tries to Shoot Her Shot</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/r-kelly-solitary-confinement/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/r-kelly-1-300x180.png" class="reg-img wp-post-image" alt="r kelly" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-1-300x180.png 300w, http://gossiprx.com/wp-content/uploads/r-kelly-1-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/r-kelly-1-80x80.png" class="mob-img wp-post-image" alt="r kelly" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-1-80x80.png 80w, http://gossiprx.com/wp-content/uploads/r-kelly-1-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">749</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>R Kelly Complains About Solitary Confinement in Jail, Wants Out</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/actress-valerie-harper-rhoda-mary-tyler-moore-show-dies-at-80/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/valerie-harper-300x180.jpg" class="reg-img wp-post-image" alt="valerie harper" srcset="http://gossiprx.com/wp-content/uploads/valerie-harper-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/valerie-harper-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/valerie-harper-80x80.jpg" class="mob-img wp-post-image" alt="valerie harper" srcset="http://gossiprx.com/wp-content/uploads/valerie-harper-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/valerie-harper-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">723</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Actress Valerie Harper, Who Played Rhoda on The Mary Tyler Moore Show, Dies at 80</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/jim-jones-and-chrissy-lampkin-home-foreclosed-on-and-sold-for-100/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jim-jones-chrissy-lumpkin-300x180.jpg" class="reg-img wp-post-image" alt="jim jones chrissy lumpkin" srcset="http://gossiprx.com/wp-content/uploads/jim-jones-chrissy-lumpkin-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/jim-jones-chrissy-lumpkin-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jim-jones-chrissy-lumpkin-80x80.jpg" class="mob-img wp-post-image" alt="jim jones chrissy lumpkin" srcset="http://gossiprx.com/wp-content/uploads/jim-jones-chrissy-lumpkin-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/jim-jones-chrissy-lumpkin-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">693</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Lifestyle</span>
					<h2>Jim Jones and Chrissy Lampkin: Home Foreclosed on and Sold for $100</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/fans-say-j-lo-was-under-influence-of-red-carpet/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/j-lo-300x180.jpg" class="reg-img wp-post-image" alt="j. lo" srcset="http://gossiprx.com/wp-content/uploads/j-lo-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/j-lo-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/j-lo-80x80.jpg" class="mob-img wp-post-image" alt="j. lo" srcset="http://gossiprx.com/wp-content/uploads/j-lo-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/j-lo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">673</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Fans Say J. Lo Was Under the Influence of Something on the Red Carpet</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/looks-rihannas-diamond-ball-were-poppin/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/rihanna-3-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/rihanna-3-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/rihanna-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/rihanna-3-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/rihanna-3-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/rihanna-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">672</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>The Looks at Rihanna&#8217;s Diamond Ball Were Poppin This Year! See Them All Here!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/adele-and-skepta-are-bood-up-and-the-internet-is-losing-its-ish/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/adele-300x180.png" class="reg-img wp-post-image" alt="adele" srcset="http://gossiprx.com/wp-content/uploads/adele-300x180.png 300w, http://gossiprx.com/wp-content/uploads/adele-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/adele-80x80.png" class="mob-img wp-post-image" alt="adele" srcset="http://gossiprx.com/wp-content/uploads/adele-80x80.png 80w, http://gossiprx.com/wp-content/uploads/adele-150x150.png 150w, http://gossiprx.com/wp-content/uploads/adele-300x300.png 300w, http://gossiprx.com/wp-content/uploads/adele.png 480w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">637</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Adele and Skepta are Boo&#8217;d Up and the Internet is Losing Its Ish</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/jennifer-lopez-wows-in-replica-of-famous-versace-dress/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-09-21-at-10.41.45-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">632</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Jennifer Lopez Wows in Replica of Famous Versace Dress</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/aaron-carter-debuts-giant-face-tattoo/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/aaron-carter-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/aaron-carter-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/aaron-carter-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/aaron-carter-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/aaron-carter-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/aaron-carter-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">618</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Aaron Carter Debuts Giant Face Tattoo</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/stacey-dash-arrested-domestic-battery/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/stacey-dash-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/stacey-dash-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/stacey-dash-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/stacey-dash-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/stacey-dash-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/stacey-dash-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">615</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Stacey Dash Arrested For Battery on Hubby</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/tyga-and-kylie-jenner-link-up-after-breakup-with-travis-scott/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/tyga-kylie-jenner-travis-scott-300x180.jpg" class="reg-img wp-post-image" alt="tyga kylie jenner travis scott" srcset="http://gossiprx.com/wp-content/uploads/tyga-kylie-jenner-travis-scott-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/tyga-kylie-jenner-travis-scott-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/tyga-kylie-jenner-travis-scott-80x80.jpg" class="mob-img wp-post-image" alt="tyga kylie jenner travis scott" srcset="http://gossiprx.com/wp-content/uploads/tyga-kylie-jenner-travis-scott-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/tyga-kylie-jenner-travis-scott-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">596</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Tyga and Kylie Jenner Link Up After Breakup With Travis Scott</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/safaree-thirsty-for-fame-performed-at-own-wedding/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-300x180.jpg" class="reg-img wp-post-image" alt="erica mena and safaree" srcset="http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-768x463.jpg 768w, http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-1024x618.jpg 1024w, http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-450x270.jpg 450w, http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-80x80.jpg" class="mob-img wp-post-image" alt="erica mena and safaree" srcset="http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Erica-Mena-and-Safaree-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">508</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Safaree is So Thirsty for Fame&#8230;He Performed at His Own Wedding Reception!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/celebs-halloween/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cardi-b-halloween-300x180.jpg" class="reg-img wp-post-image" alt="cardi b halloween" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-halloween-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/cardi-b-halloween-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cardi-b-halloween-80x80.jpg" class="mob-img wp-post-image" alt="cardi b halloween" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-halloween-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/cardi-b-halloween-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">242</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Which Celeb Wins Halloween? See Their INSANE Costumes!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kylie-jenner-dresses-stormi-as-her-halloween-gets-dragged/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kylie-stormi-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kylie-stormi-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kylie-stormi-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/kylie-stormi-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kylie-stormi-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kylie-stormi-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kylie-stormi-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">228</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Kylie Jenner Dresses Stormi as Her for Halloween, Gets Dragged</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/solange-husband-alan-ferguson-separate/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/solange-alan-ferguson-300x180.jpeg" class="reg-img wp-post-image" alt="solange alan ferguson" srcset="http://gossiprx.com/wp-content/uploads/solange-alan-ferguson-300x180.jpeg 300w, http://gossiprx.com/wp-content/uploads/solange-alan-ferguson-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/solange-alan-ferguson-80x80.jpeg" class="mob-img wp-post-image" alt="solange alan ferguson" srcset="http://gossiprx.com/wp-content/uploads/solange-alan-ferguson-80x80.jpeg 80w, http://gossiprx.com/wp-content/uploads/solange-alan-ferguson-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">196</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Love Ain&#8217;t Ish: Solange and Husband Alan Ferguson Separate</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kylie-jenner-drake-getting-romantic-nope/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/drake-kylie-jenner-300x180.jpg" class="reg-img wp-post-image" alt="drake kylie jenner" srcset="http://gossiprx.com/wp-content/uploads/drake-kylie-jenner-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/drake-kylie-jenner-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/drake-kylie-jenner-80x80.jpg" class="mob-img wp-post-image" alt="drake kylie jenner" srcset="http://gossiprx.com/wp-content/uploads/drake-kylie-jenner-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/drake-kylie-jenner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">170</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Celeb News</span>
					<h2>Kylie Jenner and Drake: Getting Romantic? (Nope)</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/beyonce-and-jay-z-are-unmatched-in-style-as-they-attend-gala/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-300x180.png" class="reg-img wp-post-image" alt="beyonce gala" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-80x80.png" class="mob-img wp-post-image" alt="beyonce gala" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-11-18-at-7.49.40-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">81</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Beyoncé and Jay-Z Are Unmatched in Style as They Attend Gala</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="nav_menu-3" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Sections</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15696"><a href="http://gossiprx.com/category/celeb-news/">Breaking News</a></li>
<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15697"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15699"><a href="http://gossiprx.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="http://gossiprx.com/category/lifestyle/photos/">Photos</a></li>
</ul></div></div><div id="nav_menu-4" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Connet</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-4507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4507"><a target="_blank" rel="noopener noreferrer" href="http://twitter.com/gossiprxnews">Twitter</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a target="_blank" rel="noopener noreferrer" href="http://facebook.com/gossiprxnews">Facebook</a></li>
<li id="menu-item-16367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16367"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/gossiprxnews/">Instagram</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510"><a target="_blank" rel="noopener noreferrer" href="http://feeds.feedburner.com/gossiprx/">Rss</a></li>
</ul></div></div><div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">More Info</h3><div class="menu-grx-footer-container"><ul id="menu-grx-footer" class="menu"><li id="menu-item-15530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15530"><a href="http://gossiprx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15529"><a href="http://gossiprx.com/advertising-inquiries/">Advertising</a></li>
<li id="menu-item-15705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15705"><a href="http://gossiprx.com/media-inquiries/">Media Inquiries</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-16160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16160"><a href="http://gossiprx.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2019 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9878106;
			var sc_security="9c859dd0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-17804").on("click", function(){
  	  $(".com-click-id-17804").show();
	  $(".disqus-thread-17804").show();
  	  $(".com-but-17804").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A <span style="color: #eb0254">Story!</span></h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="a4881e3b94" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="http://gossiprx.com/privacy-policy/">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://gossiprx.disqus.com/embed.js?ver=5.2.4'></script>
</body>
</html>