<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60234480-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60234480-1');
</script>
	<!-- a436c623dadfd99d964f1aa6f119111f3735e60a -->
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage97.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-1000x600.jpg" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-1000x600.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala. Cardi&#8217;s look caught everyone&#8217;s attention with her ruby nipples that are reportedly worth $500,000. She had a head-to-toe red look to complement them. Designer Corina Mihaila Larpin’s luxe jewelry brand Stefere created the nipple [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/cardi-b-met-gala/">
<meta name="twitter:title" content="Cardi B&#8217;s $500k Ruby Nipples Steal the Show at the Met Gala">
<meta name="twitter:description" content="Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala. Cardi&#8217;s look caught everyone&#8217;s attention with her ruby nipples that are reportedly worth $500,000. She had a head-to-toe red look to complement them. Designer Corina Mihaila Larpin’s luxe jewelry brand Stefere created the nipple [&hellip;]">


<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Cardi B&#8217;s $500k Ruby Nipples Steal the Show at the Met Gala">
<meta name="twitter:description" content="Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala.Cardi&#039;s look caught everyone&#039;s attention with her ruby nipples that are reportedly wor">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Cardi B&#039;s $500k Ruby Nipples Steal the Show at the Met Gala - GossipRx</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Cardi B’s $500k Ruby Nipples Steal the Show at the Met Gala" />
<meta property="og:description" content="Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala.     Cardi's look caught everyone's attention with her ruby nipples that are reportedly worth $500,000." />
<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala.jpg" />
<meta property="og:url" content="http://gossiprx.com/cardi-b-met-gala/" />
<meta property="og:site_name" content="GossipRx" />
<meta property="article:publisher" content="https://www.facebook.com/GossipRxNews/" />
<meta property="article:published_time" content="2019-05-08T20:40:42+00:00" />
<meta property="article:modified_time" content="2019-05-08T20:40:42+00:00" />
<meta property="og:updated_time" content="2019-05-08T20:40:42+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Cardi B’s $500k Ruby Nipples Steal the Show at the Met Gala">
<meta name="twitter:description" content="Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala.     Cardi's look caught everyone's attention with her ruby nipples that are reportedly worth $500,000.">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala.jpg">
<meta name="twitter:site" content="@GossipRx">
<!-- Twitter Card generated by MashShare 3.6.3 - https://www.mashshare.net -->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '161725710', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v11.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gossiprx.com/cardi-b-met-gala/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://gossiprx.com/#organization","name":"","url":"http://gossiprx.com/","sameAs":["https://www.facebook.com/GossipRxNews/","https://twitter.com/gossiprx"]},{"@type":"WebSite","@id":"http://gossiprx.com/#website","url":"http://gossiprx.com/","name":"GossipRx","publisher":{"@id":"http://gossiprx.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://gossiprx.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://gossiprx.com/cardi-b-met-gala/#webpage","url":"http://gossiprx.com/cardi-b-met-gala/","inLanguage":"en-US","name":"Cardi B&#039;s $500k Ruby Nipples Steal the Show at the Met Gala - GossipRx","isPartOf":{"@id":"http://gossiprx.com/#website"},"image":{"@type":"ImageObject","@id":"http://gossiprx.com/cardi-b-met-gala/#primaryimage","url":"http://gossiprx.com/wp-content/uploads/cardi-b-met-gala.jpg","width":1500,"height":1000},"primaryImageOfPage":{"@id":"http://gossiprx.com/cardi-b-met-gala/#primaryimage"},"datePublished":"2019-05-08T20:40:42+00:00","dateModified":"2019-05-08T20:40:42+00:00"},{"@type":"Article","@id":"http://gossiprx.com/cardi-b-met-gala/#article","isPartOf":{"@id":"http://gossiprx.com/cardi-b-met-gala/#webpage"},"author":{"@id":"http://gossiprx.com/author/gossiprx/#author","name":"gossiprx"},"publisher":{"@id":"http://gossiprx.com/#organization"},"headline":"Cardi B&#8217;s $500k Ruby Nipples Steal the Show at the Met Gala","datePublished":"2019-05-08T20:40:42+00:00","dateModified":"2019-05-08T20:40:42+00:00","commentCount":0,"mainEntityOfPage":"http://gossiprx.com/cardi-b-met-gala/#webpage","image":{"@id":"http://gossiprx.com/cardi-b-met-gala/#primaryimage"},"keywords":"cardi b,celeb,met gala","articleSection":"News"},{"@type":"Person","@id":"http://gossiprx.com/author/gossiprx/#author","name":"gossiprx","image":{"@type":"ImageObject","@id":"http://gossiprx.com/#personlogo","url":"http://2.gravatar.com/avatar/8734704845e0b85ab0ebf8328ebcd811?s=96&d=blank&r=g","caption":"gossiprx"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Cardi B&#8217;s $500k Ruby Nipples Steal the Show at the Met Gala Comments Feed" href="http://gossiprx.com/cardi-b-met-gala/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://gossiprx.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=4.9.10' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.10' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"659fa34ec2","_ajax_url":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.118.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/gossiprx.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.118.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/gossiprx.com\/cardi-b-met-gala\/","title":"Cardi+B%E2%80%99s+%24500k+Ruby+Nipples+Steal+the+Show+at+the+Met+Gala","image":"http:\/\/gossiprx.com\/wp-content\/uploads\/cardi-b-met-gala.jpg","desc":"Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala. \r\n\r\nCardi's look caught everyone's attention with her ruby nipples that are reportedly worth $500,000. \u2026","hashtag":"@GossipRx","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"2825b87b43","postid":"17476","servertime":"1557828473","ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.3'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='http://gossiprx.com/?p=17476' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fcardi-b-met-gala%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fcardi-b-met-gala%2F&#038;format=xml" />
			<style type="text/css">
				 .site-title a, .site-title, .logo a, .Logo a, #logo a, #site-title a, #logo h1, #logo, header .site-title, header h1, .site-name a,
				#site-name a, #site-name, .site-name { font-size: 40px !important;} 				 nav ul li a, nav ul li, .navmenu a, #navmenu a { font-size: 18px !important;} 				 body { font-size: 5px !important;} 												 h1 { font-size: 14px !important;} 			</style>
				<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "gossiprx"}});
		</script>
		
<style type='text/css'>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</style>
	
<style type="text/css">


.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}
.nav-links {
	display: none;
	}








</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-17476 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/GossipRxNews" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossiprxnews/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="http://feeds.feedburner.com/gossiprx/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-grx-container"><ul id="menu-grx" class="menu"><li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15430"><a href="http://gossiprx.com/">GRX Home</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15423"><a href="http://gossiprx.com/category/exclusive/">Celeb News</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15518"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15425"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15427"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">Send a Hot Tip</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage96.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://gossiprx.com/category/exclusive/">Celeb News</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-16154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16154"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/GossipRxNews" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-17476 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cardi-b tag-celeb tag-met-gala">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/news/"><span class="post-head-cat">News</span></a>
																<h1 class="post-title left" itemprop="name headline">Cardi B&#8217;s $500k Ruby Nipples Steal the Show at the Met Gala</h1>
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="1500" height="1000" src="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala.jpg" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://gossiprx.com/wp-content/uploads/cardi-b-met-gala.jpg 1500w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-300x200.jpg 300w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-768x512.jpg 768w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-1024x683.jpg 1024w, http://gossiprx.com/wp-content/uploads/cardi-b-met-gala-225x150.jpg 225w" sizes="(max-width: 1500px) 100vw, 1500px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-17476 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cardi-b tag-celeb tag-met-gala">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgossiprx.com%2Fcardi-b-met-gala%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Cardi%20B%E2%80%99s%20%24500k%20Ruby%20Nipples%20Steal%20the%20Show%20at%20the%20Met%20Gala&url=http://gossiprx.com/cardi-b-met-gala/&via=GossipRx" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.3--><p>Cardi B, along with celebs like Lady Gaga and Kim Kardashian, went all out with their looks for the Met Gala. </p><div class="mW3FMDXm" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Cardi&#8217;s look caught everyone&#8217;s attention with her ruby nipples that are reportedly worth $500,000. She had a head-to-toe red look to complement them. Designer Corina Mihaila Larpin’s luxe jewelry brand Stefere created the nipple adornments, designer Thom Browne created her gown, complete with the impressive 44-carat rubies. </p>
<p>Cardi explained in an interview with Vogue that they were just on loan, telling the magazine, &#8220;These are Ruby nipples by Stefere. $250,000 each&#8230;If I lose one of these, I&#8217;m gonna have to sell one of my Birkin bags.&#8221;</p>
<p>The gown also featured 30,000 feathers, a 10-foot train, and crystal-encrusted headpiece by milliner Stephen Jones. The entire gown was handmade and took more than 35 people to construct. </p><div class="toC3qipA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>There were many other notable looks during the night, including Kim Kardashian (with Kanye looking like her security), Nicki Minaj, Zendaya, Kylie Jenner, and many more. Check out the best looks of the <a href="http://gossiprx.com/see-the-looks-from-this-years-met-gala/">Met Gala</a> below:</p>
<p><strong>Lupita Nyong&#8217;o</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/Lupita-Nyongo.png" alt="" width="1042" height="688" class="aligncenter size-full wp-image-17477" srcset="http://gossiprx.com/wp-content/uploads/Lupita-Nyongo.png 1042w, http://gossiprx.com/wp-content/uploads/Lupita-Nyongo-300x198.png 300w, http://gossiprx.com/wp-content/uploads/Lupita-Nyongo-768x507.png 768w, http://gossiprx.com/wp-content/uploads/Lupita-Nyongo-1024x676.png 1024w, http://gossiprx.com/wp-content/uploads/Lupita-Nyongo-227x150.png 227w" sizes="(max-width: 1042px) 100vw, 1042px" /></p>
<p><strong>Lady Gaga</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/lady-gaga-met-gala.jpg" alt="" width="950" height="534" class="aligncenter size-full wp-image-17478" srcset="http://gossiprx.com/wp-content/uploads/lady-gaga-met-gala.jpg 950w, http://gossiprx.com/wp-content/uploads/lady-gaga-met-gala-300x169.jpg 300w, http://gossiprx.com/wp-content/uploads/lady-gaga-met-gala-768x432.jpg 768w, http://gossiprx.com/wp-content/uploads/lady-gaga-met-gala-267x150.jpg 267w" sizes="(max-width: 950px) 100vw, 950px" /></p>
<p><strong>Serena Williams</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/serena-williams-met-gala.jpg" alt="" width="1300" height="724" class="aligncenter size-full wp-image-17479" srcset="http://gossiprx.com/wp-content/uploads/serena-williams-met-gala.jpg 1300w, http://gossiprx.com/wp-content/uploads/serena-williams-met-gala-300x167.jpg 300w, http://gossiprx.com/wp-content/uploads/serena-williams-met-gala-768x428.jpg 768w, http://gossiprx.com/wp-content/uploads/serena-williams-met-gala-1024x570.jpg 1024w, http://gossiprx.com/wp-content/uploads/serena-williams-met-gala-269x150.jpg 269w" sizes="(max-width: 1300px) 100vw, 1300px" /></p>
<p><strong>Jared Leto</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/jared-leto-met-gala.jpg" alt="" width="931" height="524" class="aligncenter size-full wp-image-17480" srcset="http://gossiprx.com/wp-content/uploads/jared-leto-met-gala.jpg 931w, http://gossiprx.com/wp-content/uploads/jared-leto-met-gala-300x169.jpg 300w, http://gossiprx.com/wp-content/uploads/jared-leto-met-gala-768x432.jpg 768w, http://gossiprx.com/wp-content/uploads/jared-leto-met-gala-267x150.jpg 267w" sizes="(max-width: 931px) 100vw, 931px" /></p>
<p><strong>Celine Dion</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/celine-dion-met-gala.jpg" alt="" width="931" height="524" class="aligncenter size-full wp-image-17481" srcset="http://gossiprx.com/wp-content/uploads/celine-dion-met-gala.jpg 931w, http://gossiprx.com/wp-content/uploads/celine-dion-met-gala-300x169.jpg 300w, http://gossiprx.com/wp-content/uploads/celine-dion-met-gala-768x432.jpg 768w, http://gossiprx.com/wp-content/uploads/celine-dion-met-gala-267x150.jpg 267w" sizes="(max-width: 931px) 100vw, 931px" /></p>
<p><strong>Miley Cryus</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/Miley-cyrus-met-gala.jpg" alt="" width="800" height="607" class="aligncenter size-full wp-image-17482" srcset="http://gossiprx.com/wp-content/uploads/Miley-cyrus-met-gala.jpg 800w, http://gossiprx.com/wp-content/uploads/Miley-cyrus-met-gala-300x228.jpg 300w, http://gossiprx.com/wp-content/uploads/Miley-cyrus-met-gala-768x583.jpg 768w, http://gossiprx.com/wp-content/uploads/Miley-cyrus-met-gala-198x150.jpg 198w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Hailey Bieber</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/Hailey-Bieber-met-gala.jpg" alt="" width="700" height="1050" class="aligncenter size-full wp-image-17484" srcset="http://gossiprx.com/wp-content/uploads/Hailey-Bieber-met-gala.jpg 700w, http://gossiprx.com/wp-content/uploads/Hailey-Bieber-met-gala-200x300.jpg 200w, http://gossiprx.com/wp-content/uploads/Hailey-Bieber-met-gala-683x1024.jpg 683w, http://gossiprx.com/wp-content/uploads/Hailey-Bieber-met-gala-100x150.jpg 100w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>Gigi Hadid</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/gigi-hadid-met-gala.jpg" alt="" width="683" height="1024" class="aligncenter size-full wp-image-17485" srcset="http://gossiprx.com/wp-content/uploads/gigi-hadid-met-gala.jpg 683w, http://gossiprx.com/wp-content/uploads/gigi-hadid-met-gala-200x300.jpg 200w, http://gossiprx.com/wp-content/uploads/gigi-hadid-met-gala-100x150.jpg 100w" sizes="(max-width: 683px) 100vw, 683px" /></p>
<p><strong>Bella Hadid</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/bella-hadid-met-gala.jpg" alt="" width="838" height="1200" class="aligncenter size-full wp-image-17487" srcset="http://gossiprx.com/wp-content/uploads/bella-hadid-met-gala.jpg 838w, http://gossiprx.com/wp-content/uploads/bella-hadid-met-gala-210x300.jpg 210w, http://gossiprx.com/wp-content/uploads/bella-hadid-met-gala-768x1100.jpg 768w, http://gossiprx.com/wp-content/uploads/bella-hadid-met-gala-715x1024.jpg 715w, http://gossiprx.com/wp-content/uploads/bella-hadid-met-gala-105x150.jpg 105w" sizes="(max-width: 838px) 100vw, 838px" /></p>
<p><strong>Katy Perry</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/katy-perry-met-gala.jpg" alt="" width="2467" height="1645" class="aligncenter size-full wp-image-17488" srcset="http://gossiprx.com/wp-content/uploads/katy-perry-met-gala.jpg 2467w, http://gossiprx.com/wp-content/uploads/katy-perry-met-gala-300x200.jpg 300w, http://gossiprx.com/wp-content/uploads/katy-perry-met-gala-768x512.jpg 768w, http://gossiprx.com/wp-content/uploads/katy-perry-met-gala-1024x683.jpg 1024w, http://gossiprx.com/wp-content/uploads/katy-perry-met-gala-225x150.jpg 225w" sizes="(max-width: 2467px) 100vw, 2467px" /></p>
<p><strong>Zendaya</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/zendaya-met-gala.jpg" alt="" width="760" height="443" class="aligncenter size-full wp-image-17489" srcset="http://gossiprx.com/wp-content/uploads/zendaya-met-gala.jpg 760w, http://gossiprx.com/wp-content/uploads/zendaya-met-gala-300x175.jpg 300w, http://gossiprx.com/wp-content/uploads/zendaya-met-gala-257x150.jpg 257w" sizes="(max-width: 760px) 100vw, 760px" /></p>
<p><strong>Kylie Jenner and Travis Scott</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/kylie-jenner-met-gala.jpg" alt="" width="613" height="920" class="aligncenter size-full wp-image-17491" srcset="http://gossiprx.com/wp-content/uploads/kylie-jenner-met-gala.jpg 613w, http://gossiprx.com/wp-content/uploads/kylie-jenner-met-gala-200x300.jpg 200w, http://gossiprx.com/wp-content/uploads/kylie-jenner-met-gala-100x150.jpg 100w" sizes="(max-width: 613px) 100vw, 613px" /></p>
<p><strong>Kim Kardashian and Kanye West</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/kim-kardashian-met-gala.jpg" alt="" width="800" height="1200" class="aligncenter size-full wp-image-17492" srcset="http://gossiprx.com/wp-content/uploads/kim-kardashian-met-gala.jpg 800w, http://gossiprx.com/wp-content/uploads/kim-kardashian-met-gala-200x300.jpg 200w, http://gossiprx.com/wp-content/uploads/kim-kardashian-met-gala-768x1152.jpg 768w, http://gossiprx.com/wp-content/uploads/kim-kardashian-met-gala-683x1024.jpg 683w, http://gossiprx.com/wp-content/uploads/kim-kardashian-met-gala-100x150.jpg 100w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Nicki Minaj</strong></p>
<p><img src="http://gossiprx.com/wp-content/uploads/nicki-minaj-met-gala.jpg" alt="" width="740" height="416" class="aligncenter size-full wp-image-17493" srcset="http://gossiprx.com/wp-content/uploads/nicki-minaj-met-gala.jpg 740w, http://gossiprx.com/wp-content/uploads/nicki-minaj-met-gala-300x169.jpg 300w, http://gossiprx.com/wp-content/uploads/nicki-minaj-met-gala-267x150.jpg 267w" sizes="(max-width: 740px) 100vw, 740px" /></p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/cardi-b/" rel="tag">cardi b</a>, <a href="http://gossiprx.com/tag/celeb/" rel="tag">celeb</a>, <a href="http://gossiprx.com/tag/met-gala/" rel="tag">met gala</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/cardi-b-to-play-stripper-in-film-with-jennifer-lopez/" rel="bookmark" title="Cardi B To Play Stripper in Film With Jennifer Lopez">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/cardi-b-to-play-stripper-in-film-with-jennifer-lopez/">Cardi B To Play Stripper in Film With Jennifer Lopez</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/cardi-b-and-bruno-mars-drop-new-song-please-me/" rel="bookmark" title="Cardi B and Bruno Mars Drop New Song &#8220;Please Me&#8221;">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/cardi-bruno-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/cardi-bruno-300x180.png 300w, http://gossiprx.com/wp-content/uploads/cardi-bruno-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/cardi-bruno-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/cardi-bruno-80x80.png 80w, http://gossiprx.com/wp-content/uploads/cardi-bruno-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/cardi-b-and-bruno-mars-drop-new-song-please-me/">Cardi B and Bruno Mars Drop New Song &#8220;Please Me&#8221;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/cardi-b-cant-control-her-lust-for-offset-in-paris/" rel="bookmark" title="Cardi B Can&#8217;t Control Her Lust for Offset in Paris">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-01-19-at-3.13.42-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/cardi-b-cant-control-her-lust-for-offset-in-paris/">Cardi B Can&#8217;t Control Her Lust for Offset in Paris</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-side"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="9528932246"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-17476 com-but-17476">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-17476"></div>
    <script type="text/javascript">
        var disqus_shortname = "gossiprx";
        var disqus_title = "Cardi B's $500k Ruby Nipples Steal the Show at the Met Gala";
        var disqus_url = "http://gossiprx.com/cardi-b-met-gala/";
        var disqus_identifier = "gossiprx-17476";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/did-taylor-swift-just-blatantly-rip-off-beyonce/" rel="prev">Did Taylor Swift Just Blatantly Rip Off Beyonce?!</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/miley-cyrus-talks-doing-uppers-and-downers-in-video/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/miley_cyrus-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/miley_cyrus-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/miley_cyrus-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/miley_cyrus-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/miley_cyrus-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/miley_cyrus-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">568</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Miley Cyrus Talks Doing &#8220;Uppers&#8221; and &#8220;Downers&#8221; in Video</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/khloe-kardashian-and-tristan-thompson-split-cheating-bombshell/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/khloe-kardashian-tristan-thompson-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/khloe-kardashian-tristan-thompson-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/khloe-kardashian-tristan-thompson-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/khloe-kardashian-tristan-thompson-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/khloe-kardashian-tristan-thompson-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/khloe-kardashian-tristan-thompson-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">554</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Khloe Kardashian and Tristan Thompson Split: Cheating Bombshell!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/britney-spears-enters-facility-for-mental-health-treatment/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/britney-spears-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/britney-spears-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/britney-spears-1-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/britney-spears-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/britney-spears-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/britney-spears-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/britney-spears-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">535</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Britney Spears Enters Facility for Mental Health Treatment</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/brielle-biermann-gets-dragged-online-over-plastic-surgery/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/brielle-biermann-ariana-biermann-kim-zolciak-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/brielle-biermann-ariana-biermann-kim-zolciak-300x180.jpeg 300w, http://gossiprx.com/wp-content/uploads/brielle-biermann-ariana-biermann-kim-zolciak-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/brielle-biermann-ariana-biermann-kim-zolciak-80x80.jpeg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/brielle-biermann-ariana-biermann-kim-zolciak-80x80.jpeg 80w, http://gossiprx.com/wp-content/uploads/brielle-biermann-ariana-biermann-kim-zolciak-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">534</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Brielle Biermann Gets Dragged Online Over Plastic Surgery</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/did-orlando-bloom-give-the-same-ring-to-katy-perry-he-gave-to-ex-miranda-kerr/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Katy-Perry-and-Orlando-Bloom-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">528</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Did Orlando Bloom Give the Same Ring to Katy Perry He Gave to Ex Miranda Kerr?</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/who-knows-gabby/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/gabby2-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/gabby2-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/gabby2-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/gabby2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/gabby2-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/gabby2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/gabby2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">520</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Trending</span>
					<h2>Who Knows Gabby?</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/mama-june-arrested-for-crack-possession/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/mama-june-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mama-june-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/mama-june-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/mama-june-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/mama-june-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mama-june-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/mama-june-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">510</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Mama June Arrested for Crack Possession</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/cardi-b-to-play-stripper-in-film-with-jennifer-lopez/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/jennifer-lopez-cardi-b-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">507</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Cardi B To Play Stripper in Film With Jennifer Lopez</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/fashion-icon-karl-lagerfeld-has-died/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/karl-lagerfeld-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/karl-lagerfeld-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/karl-lagerfeld-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/karl-lagerfeld-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/karl-lagerfeld-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/karl-lagerfeld-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/karl-lagerfeld-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">504</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Fashion Icon Karl Lagerfeld Has Died</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/joe-jones-and-sophie-turner-a-history-of-their-love-as-they-elope/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/joe-jonas-sophie-turner1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/joe-jonas-sophie-turner1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/joe-jonas-sophie-turner1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/joe-jonas-sophie-turner1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/joe-jonas-sophie-turner1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/joe-jonas-sophie-turner1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">489</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Joe Jones and Sophie Turner: A History of Their Love as They Elope</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/ariana-grande-and-big-sean-leave-the-studio-together-after-getting-cozy/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/ariana-grande-big-sean-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">489</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Ariana Grande and Big Sean Leave the Studio Together After Getting Cozy</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/r-kelly-accuser-talks-about-huge-settlement-from-the-singer/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/r-kelly-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/r-kelly-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/r-kelly-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/r-kelly-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">485</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>R. Kelly Accuser Talks About Huge Settlement From The Singer</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/see-your-favorite-celebrities-style-at-coachella/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/shanina-shaik-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/shanina-shaik-300x180.png 300w, http://gossiprx.com/wp-content/uploads/shanina-shaik-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/shanina-shaik-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/shanina-shaik-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/shanina-shaik-80x80.png 80w, http://gossiprx.com/wp-content/uploads/shanina-shaik-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">484</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>See Your Favorite Celebrities&#8217; Style at Coachella</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/love-sours-for-billionaire-heiress-chloe-green-and-hot-felon-jeremy-meeks/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/jeremy-meeks-chloe-green-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jeremy-meeks-chloe-green-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/jeremy-meeks-chloe-green-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/jeremy-meeks-chloe-green-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/jeremy-meeks-chloe-green-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/jeremy-meeks-chloe-green-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">471</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Love Sours for Billionaire Heiress Chloe Green and Hot Felon Jeremy Meeks</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/r-kelly-charged-with-10-counts-of-aggravated-criminal-sexual-abuse-twitter-responds/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/r-kelly-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-300x180.png 300w, http://gossiprx.com/wp-content/uploads/r-kelly-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/r-kelly-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-80x80.png 80w, http://gossiprx.com/wp-content/uploads/r-kelly-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">468</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>R. Kelly Charged With 10 Counts of Aggravated Criminal Sexual Abuse: Twitter Responds</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/nicolas-cage-gets-married-then-files-annulment-4-days-later/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Nicolas-Cage-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Nicolas-Cage-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Nicolas-Cage-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Nicolas-Cage-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Nicolas-Cage-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Nicolas-Cage-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">468</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Nicolas Cage Gets Married, Then Files Annulment 4 Days Later</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/oh-the-thickness-rihanna-models-new-fenty-savage-lingerie/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-8.37.13-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">455</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Oh the Thickness: Rihanna Models New Fenty Savage Lingerie</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kylie-jenner-accuses-travis-scott-of-cheating/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Travis-Scott-Kylie-Jenner-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">427</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Kylie Jenner Accuses Travis Scott of Cheating!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/first-gucci-now-burberry-fashion-line-under-fire-for-noose-on-runway/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/burberry-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/burberry-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/burberry-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/burberry-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/burberry-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/burberry-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/burberry-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">408</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>First Gucci, Now Burberry: Fashion Line Under Fire for Noose on Runway</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/r-kelly-sobs-during-first-interview-since-arrest/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/r-kelly-gayle-king-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">406</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>R. Kelly Sobs During First Interview Since Arrest</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/amber-rose-shows-off-baby-bump/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-04-15-at-7.28.34-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">405</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Amber Rose Shows Off Baby Bump</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/solange-drops-surprise-album-when-i-get-home/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2019-03-01-at-7.48.45-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">402</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Solange Drops Surprise Album &#8220;When I Get Home&#8221;</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/ciara-and-hubby-russell-wilson-get-cozy-after-140-million-contract-extension/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-300x180.png 300w, http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-80x80.png 80w, http://gossiprx.com/wp-content/uploads/ciara-russell-wilson-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">394</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Ciara and Hubby Russell Wilson Get Cozy After $140 Million Contract Extension</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="nav_menu-3" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Sections</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15696"><a href="http://gossiprx.com/category/exclusive/">Breaking News</a></li>
<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15699"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
</ul></div></div><div id="nav_menu-4" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Connet</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-4507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4507"><a target="_blank" href="http://twitter.com/gossiprxnews">Twitter</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a target="_blank" href="http://facebook.com/gossiprxnews">Facebook</a></li>
<li id="menu-item-16367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16367"><a target="_blank" href="https://www.instagram.com/gossiprxnews/">Instagram</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510"><a target="_blank" href="http://feeds.feedburner.com/gossiprx/">Rss</a></li>
</ul></div></div><div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">More Info</h3><div class="menu-grx-footer-container"><ul id="menu-grx-footer" class="menu"><li id="menu-item-15530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15530"><a href="http://gossiprx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15529"><a href="http://gossiprx.com/advertising-inquiries/">Advertising</a></li>
<li id="menu-item-15705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15705"><a href="http://gossiprx.com/media-inquiries/">Media Inquiries</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-16160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16160"><a href="http://gossiprx.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2019 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=9878106;
			var sc_security="9c859dd0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-17476").on("click", function(){
  	  $(".com-click-id-17476").show();
	  $(".disqus-thread-17476").show();
  	  $(".com-but-17476").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A Story  <span style="color: #eb0254">Sign Up</span> For Our Newsletter.</h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="c7858e2879" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="http://gossiprx.com/privacy-policy/">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://gossiprx.disqus.com/embed.js?ver=4.9.10'></script>
</body>
</html>