<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/ggossipsociallogoblackpink2.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari.jpg" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="We don&#8217;t have enough tea for all this drama. After all the madness last week with Rob Kardashian posting Blac Chyna&#8217;s nude pics and her new man dropping her, this has been a bad week for Blac Chyna. Now, it seems a sex tape may be out in the mix too. Blac Chyna already won [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/">
<meta name="twitter:title" content="Blac Chyna and Ferrari Sex Tape Leaked?!!!">
<meta name="twitter:description" content="We don&#8217;t have enough tea for all this drama. After all the madness last week with Rob Kardashian posting Blac Chyna&#8217;s nude pics and her new man dropping her, this has been a bad week for Blac Chyna. Now, it seems a sex tape may be out in the mix too. Blac Chyna already won [&hellip;]">


<title>Blac Chyna and Ferrari Sex Tape Leaked?!!! &#8211; GossipRx</title>

<script type='text/javascript'>
var ct_ajaxurl = 'http://gossiprx.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Blac Chyna and Ferrari Sex Tape Leaked?!!! Comments Feed" href="http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=4.7.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Is Nicki Minaj Pregnant?!' href='http://gossiprx.com/is-nicki-minaj-pregnant/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/" />
<link rel='shortlink' href='http://gossiprx.com/?p=14800' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fblac-chyna-and-ferrari-sex-tape-leaked%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fblac-chyna-and-ferrari-sex-tape-leaked%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "gossiprx"}});
        </script>
	   
<style type='text/css'>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</style>
	
<style type="text/css">


.nav-links {
	display: none;
	}






#main-nav-wrap {
	border-bottom: none;
	}


</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-14800 single-format-standard">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60234480-1', 'auto');
  ga('send', 'pageview');

</script>
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/gossiprx" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossip_rx/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/+Gossiprx/" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="https://www.youtube.com/c/Gossiprx" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="http://gossiprx.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-11093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11093"><a href="http://gossiprx.com/">Home</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://gossiprx.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/daily-dose/">Daily Dose</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/style/">Style</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://gossiprx.com/category/music/">Music</a></li>
<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="http://gossiprx.com/category/interview/">Interview</a></li>
<li id="menu-item-13615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13615"><a href="http://gossiprx.com/category/featured/">Featured</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																													<div class="leader-wrap-out">
								<div class="leader-wrap-in">
									<div id="leader-wrap" class="left relative">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--leader-wrap-->
								</div><!--leader-wrap-in-->
							</div><!--lead-wrap-out-->
																										</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/gossiprx-3copy.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11093"><a href="http://gossiprx.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://gossiprx.com/category/breaking-news/">Breaking News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/daily-dose/">Daily Dose</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://gossiprx.com/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="http://gossiprx.com/category/interview/">Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13615"><a href="http://gossiprx.com/category/featured/">Featured</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/gossiprx" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																																																																<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
						<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-14800 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-blac-chyna tag-ferrari tag-rob-kardashian">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/breaking-news/"><span class="post-head-cat">Breaking News</span></a>
																<h1 class="post-title left" itemprop="name headline">Blac Chyna and Ferrari Sex Tape Leaked?!!!</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
																							</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative">
														<span class="post-info-text">By</span> <span class="author-name vcard fn" itemprop="author"><a href="http://gossiprx.com/author/gossiprx/" title="Posts by gossiprx" rel="author">gossiprx</a></span>  <span class="author-email"><a href="mailto:gossiprxinc@gmail.com"><i class="fa fa-envelope fa-2"></i></a></span>
													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-07-11">July 11, 2017</time></span>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																											<div id="content-area" itemprop="articleBody" class="post-14800 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news tag-blac-chyna tag-ferrari tag-rob-kardashian">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																											<section class="social-sharing-top">
												

						
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/&amp;t=Blac Chyna and Ferrari Sex Tape Leaked?!!!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Blac Chyna and Ferrari Sex Tape Leaked?!!! -&amp;url=http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Blac Chyna and Ferrari Sex Tape Leaked?!!! http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/&amp;media=http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari.jpg&amp;description=Blac Chyna and Ferrari Sex Tape Leaked?!!!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Blac Chyna and Ferrari Sex Tape Leaked?!!!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
																																																					<a href="http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/#respond"><div class="social-comments comment-click-14800"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
																																				</section><!--social-sharing-top-->
																														<p>We don&#8217;t have enough tea for all this drama.</p>
<p><span id="more-14800"></span></p>
<p><img src="http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari.jpg" alt="" width="802" height="536" class="aligncenter size-full wp-image-14801" srcset="http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari.jpg 802w, http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari-300x200.jpg 300w, http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari-768x513.jpg 768w" sizes="(max-width: 802px) 100vw, 802px" /></p>
<p>After all the madness last week with Rob Kardashian posting Blac Chyna&#8217;s nude pics and her new man dropping her, this has been a bad week for Blac Chyna. Now, it seems a sex tape may be out in the mix too.</p>
<p>Blac Chyna already won a temporary restraining order against Rob Kardashian preventing him from posting any other photos of her online, and her lawyer, Lisa Bloom, is now giving the same treatment to Ferrari. They claim he also is participating in revenge porn since he broke up with her amongst the Rob drama. They let him know that if he posts anything or any private videos leak, he will up in some deep doodoo.</p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/blac-chyna/" rel="tag">blac chyna</a>, <a href="http://gossiprx.com/tag/ferrari/" rel="tag">ferrari</a>, <a href="http://gossiprx.com/tag/rob-kardashian/" rel="tag">rob kardashian</a></span>
											</div><!--post-tags-->
																															<div class="social-sharing-bot">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/&amp;t=Blac Chyna and Ferrari Sex Tape Leaked?!!!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Blac Chyna and Ferrari Sex Tape Leaked?!!! -&amp;url=http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
												<a href="whatsapp://send?text=Blac Chyna and Ferrari Sex Tape Leaked?!!! http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/&amp;media=http://gossiprx.com/wp-content/uploads/Rob-chyna-Ferrari.jpg&amp;description=Blac Chyna and Ferrari Sex Tape Leaked?!!!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
												<a href="mailto:?subject=Blac Chyna and Ferrari Sex Tape Leaked?!!!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
											</div><!--social-sharing-bot-->
																															            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/blac-chyna-speaks-out-in-new-interview-about-rob-kardashian-drama/" rel="bookmark" title="Blac Chyna Speaks Out in New Interview About Rob Kardashian Drama">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/blacchyna-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacchyna-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/blacchyna-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/blacchyna-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacchyna-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/blacchyna-150x150.jpg 150w, http://gossiprx.com/wp-content/uploads/blacchyna-300x300.jpg 300w, http://gossiprx.com/wp-content/uploads/blacchyna.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/blac-chyna-speaks-out-in-new-interview-about-rob-kardashian-drama/">Blac Chyna Speaks Out in New Interview About Rob Kardashian Drama</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/t-i-calls-out-rob-kardashian-for-telling-secrets/" rel="bookmark" title="T.I. Calls Out Rob Kardashian for &#8220;Telling Secrets&#8221;">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/t-i-calls-out-rob-kardashian-for-telling-secrets/">T.I. Calls Out Rob Kardashian for &#8220;Telling Secrets&#8221;</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/blac-chyna-responds-to-rob-kardashians-rant-about-her/" rel="bookmark" title="Blac Chyna Responds to Rob Kardashian&#8217;s Rant About Her">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/robchyna1-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/robchyna1-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/robchyna1-1-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/robchyna1-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/robchyna1-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/robchyna1-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/robchyna1-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/blac-chyna-responds-to-rob-kardashians-rant-about-her/">Blac Chyna Responds to Rob Kardashian&#8217;s Rant About Her</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-14800 com-but-14800">
													<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="14800 http://gossiprx.com/?p=14800">Click to comment</span></span>
												</div><!--comments-button-->
													
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://gossiprx.com/blac-chyna-and-ferrari-sex-tape-leaked/';
		var disqus_identifier = '14800 http://gossiprx.com/?p=14800';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'gossiprx';
		var disqus_title = "Blac Chyna and Ferrari Sex Tape Leaked?!!!";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=14800';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/gossiprx.com\/blac-chyna-and-ferrari-sex-tape-leaked\/trackback\/"		};
	/* ]]> */
	</script>
																																	</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/is-nicki-minaj-pregnant/" rel="prev">Is Nicki Minaj Pregnant?!</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">The Latest</h3>
</div><!--side-title-wrap-->
<div class="side-list-wrap left relative">
	<ul class="side-list left relative">
							<li>
				<a href="http://gossiprx.com/is-nicki-minaj-pregnant/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/nickiminaj-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nickiminaj-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/nickiminaj-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Is Nicki Minaj Pregnant?!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/kim-kardashian-looks-super-slim-in-new-pic/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Kim Kardashian Looks Super Slim in New Pic</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/blac-chyna-speaks-out-in-new-interview-about-rob-kardashian-drama/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/blacchyna-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacchyna-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/blacchyna-150x150.jpg 150w, http://gossiprx.com/wp-content/uploads/blacchyna-300x300.jpg 300w, http://gossiprx.com/wp-content/uploads/blacchyna.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Blac Chyna Speaks Out in New Interview About Rob Kardashian Drama</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/hot-mugshot-guy-jeremy-meeks-getting-divorced-after-he-was-caught-cheating/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Jeremy-Meeks-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Jeremy-Meeks-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/Jeremy-Meeks-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Hot Mugshot Guy Jeremy Meeks Getting Divorced After He Was Caught Cheating</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/t-i-calls-out-rob-kardashian-for-telling-secrets/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>T.I. Calls Out Rob Kardashian for &#8220;Telling Secrets&#8221;</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/kylie-jenner-posts-seductive-pics-2/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-08-at-2.16.14-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-08-at-2.16.14-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-08-at-2.16.14-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Kylie Jenner Posts Seductive Pics</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/daily-dose-of-rx-watch-president-trump-get-snubbed-for-a-handshake-in-poland/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/trump-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/trump-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/trump-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Daily Dose</span>
								<p>Daily Dose of RX: Watch President Trump Get Snubbed for a Handshake in Poland</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/blac-chyna-responds-to-rob-kardashians-rant-about-her/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/robchyna1-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/robchyna1-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/robchyna1-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Blac Chyna Responds to Rob Kardashian&#8217;s Rant About Her</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/kesha-releases-first-single-in-4-years-praying/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-07-at-9.37.31-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-07-at-9.37.31-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-07-at-9.37.31-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Music</span>
								<p>Kesha Releases First Single in 4 Years: &#8220;Praying&#8221;</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/daily-dose-of-rx-china-builds-giant-panda-shaped-solar-farm/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-07-at-8.47.59-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-07-at-8.47.59-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-07-at-8.47.59-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Daily Dose</span>
								<p>Daily Dose of RX: China Builds Giant Panda-Shaped Solar Farm</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/blac-chynas-boy-toy-ferrari-posts-more-pics-in-bed-with-blac-chyna/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-06-at-8.59.39-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-06-at-8.59.39-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-06-at-8.59.39-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Blac Chyna&#8217;s Boy Toy Ferrari Posts More Pics in Bed With Blac Chyna</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/celine-dion-disrobes-for-vogue/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-06-at-11.04.55-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-06-at-11.04.55-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-06-at-11.04.55-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Céline Dion Disrobes for Vogue</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/blac-chyna-becomes-a-supervillain-as-rob-kardashian-heads-to-twitter-to-continue-his-rant/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/blacrob2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacrob2-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/blacrob2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Blac Chyna Becomes a Supervillain as Rob Kardashian Heads to Twitter to Continue His Rant</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/heres-all-of-rob-kardashians-rant-about-blac-chyna/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/blacrob-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacrob-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/blacrob-150x150.jpg 150w, http://gossiprx.com/wp-content/uploads/blacrob-300x300.jpg 300w, http://gossiprx.com/wp-content/uploads/blacrob.jpg 750w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Here&#8217;s all of Rob Kardashian&#8217;s Rant About Blac Chyna</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/rob-kardashian-says-t-i-had-threesome-with-t-i-and-tiny-the-internet-responds-hilariously/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/robblac-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/robblac-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/robblac-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Rob Kardashian Says T.I. Had Threesome With T.I. and Tiny! The Internet Responds Hilariously</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/find-out-who-is-shacking-up-with-amber-rose/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/ambersavage-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/ambersavage-80x80.png 80w, http://gossiprx.com/wp-content/uploads/ambersavage-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Find Out Who Is Shacking Up With Amber Rose!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/jay-z-and-beyonce-twin-baby-names-revealed/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/beyj-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/beyj-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/beyj-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>JAY-Z and Beyoncé: Twin Baby Names Revealed!</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/christina-milian-looks-like-a-million-bucks-in-new-magazine-feature/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-01-at-10.46.48-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-01-at-10.46.48-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-01-at-10.46.48-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Christina Milian Looks Like a Million Bucks in New Magazine Feature</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/bella-hadid-flaunts-topless-bod-in-pic/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-06-30-at-3.37.21-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-06-30-at-3.37.21-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-06-30-at-3.37.21-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<p>Bella Hadid Flaunts Topless Bod in Pic</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
					<li>
				<a href="http://gossiprx.com/mariah-carey-swims-in-the-dead-sea-with-half-a-million-in-diamonds-on/" rel="bookmark">
									<div class="side-list-out">
						<div class="side-list-img left relative">
							<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-06-30-at-2.28.16-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-06-30-at-2.28.16-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-06-30-at-2.28.16-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													</div><!--side-list-img-->
						<div class="side-list-in">
							<div class="side-list-text left relative">
								<span class="side-list-cat">Style</span>
								<p>Mariah Carey Swims in the Dead Sea With Half a Million in Diamonds On</p>
							</div><!--side-list-text-->
						</div><!--side-list-in-->
					</div><!--side-list-out-->
								</a>
			</li>
			</ul>
</div><!--side-list-wrap-->
															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="http://gossiprx.com/wp-content/uploads/gossiprx-logored.png" alt="GossipRx" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>Your Source For Entertainment News, Celebrity Gossip, Photos and the Hottest Fashion, plus more.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/GossipRxNews/" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/gossiprx" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																																	<li class="foot-soc-inst">
														<a href="https://www.instagram.com/gossip_rx/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																					<li class="foot-soc-goog">
														<a href="https://plus.google.com/+Gossiprx/" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-yt">
														<a href="https://www.youtube.com/c/Gossiprx" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
													</li>
																																																													<li class="foot-soc-rss">
														<a href="http://gossiprx.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_taglist_widget-2" class="foot-widget left relative mvp_taglist_widget"><h3 class="foot-head">Trending</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="http://gossiprx.com/is-nicki-minaj-pregnant/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/nickiminaj-1-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nickiminaj-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/nickiminaj-1-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/nickiminaj-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/nickiminaj-1-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/nickiminaj-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/nickiminaj-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">340</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Is Nicki Minaj Pregnant?!</h2>
								<p>Nicki Minaj has sparked fervor that she may be expecting.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/kim-kardashian-looks-super-slim-in-new-pic/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-300x180.png" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-11-at-9.26.16-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">320</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Kim Kardashian Looks Super Slim in New Pic</h2>
								<p>Except for the butt.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/blac-chyna-speaks-out-in-new-interview-about-rob-kardashian-drama/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/blacchyna-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacchyna-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/blacchyna-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/blacchyna-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/blacchyna-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/blacchyna-150x150.jpg 150w, http://gossiprx.com/wp-content/uploads/blacchyna-300x300.jpg 300w, http://gossiprx.com/wp-content/uploads/blacchyna.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">330</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Blac Chyna Speaks Out in New Interview About Rob Kardashian Drama</h2>
								<p>Blac Chyna brought her lawyer along for the ride.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/t-i-calls-out-rob-kardashian-for-telling-secrets/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-300x180.png" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-80x80.png" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-07-10-at-11.26.42-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">360</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>T.I. Calls Out Rob Kardashian for &#8220;Telling Secrets&#8221;</h2>
								<p>T.I. just let Rob have it.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="http://gossiprx.com/blac-chyna-responds-to-rob-kardashians-rant-about-her/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/robchyna1-1-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/robchyna1-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/robchyna1-1-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/robchyna1-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />									<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/robchyna1-1-80x80.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/robchyna1-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/robchyna1-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">970</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Breaking News</span>
								<h2>Blac Chyna Responds to Rob Kardashian&#8217;s Rant About Her</h2>
								<p>Blac Chyna has some things to say about all this messiness.</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">POPULAR TAGS</h3>
			<div class="tag-cloud left relative">
				<a href='http://gossiprx.com/tag/celeb/' class='tag-link-630 tag-link-position-1' title='568 topics' style='font-size: 10px;'>celeb</a>
<a href='http://gossiprx.com/tag/gossiprx-2/' class='tag-link-628 tag-link-position-2' title='249 topics' style='font-size: 10px;'>gossiprx</a>
<a href='http://gossiprx.com/tag/celeb-news/' class='tag-link-960 tag-link-position-3' title='217 topics' style='font-size: 10px;'>Celeb news</a>
<a href='http://gossiprx.com/tag/celeb-gossip/' class='tag-link-959 tag-link-position-4' title='215 topics' style='font-size: 10px;'>celeb gossip</a>
<a href='http://gossiprx.com/tag/kim-kardashian/' class='tag-link-32 tag-link-position-5' title='199 topics' style='font-size: 10px;'>kim kardashian</a>
<a href='http://gossiprx.com/tag/kylie-jenner/' class='tag-link-48 tag-link-position-6' title='150 topics' style='font-size: 10px;'>Kylie jenner</a>
<a href='http://gossiprx.com/tag/news/' class='tag-link-966 tag-link-position-7' title='120 topics' style='font-size: 10px;'>News</a>
<a href='http://gossiprx.com/tag/gossip/' class='tag-link-1532 tag-link-position-8' title='113 topics' style='font-size: 10px;'>gossip</a>
<a href='http://gossiprx.com/tag/kanye-west/' class='tag-link-50 tag-link-position-9' title='113 topics' style='font-size: 10px;'>Kanye west</a>
<a href='http://gossiprx.com/tag/beyonce/' class='tag-link-20 tag-link-position-10' title='113 topics' style='font-size: 10px;'>beyonce</a>
<a href='http://gossiprx.com/tag/amber-rose/' class='tag-link-131 tag-link-position-11' title='99 topics' style='font-size: 10px;'>Amber rose</a>
<a href='http://gossiprx.com/tag/blac-chyna/' class='tag-link-352 tag-link-position-12' title='91 topics' style='font-size: 10px;'>blac chyna</a>
<a href='http://gossiprx.com/tag/khloe-kardashian/' class='tag-link-23 tag-link-position-13' title='91 topics' style='font-size: 10px;'>Khloe Kardashian</a>
<a href='http://gossiprx.com/tag/weird-news/' class='tag-link-989 tag-link-position-14' title='87 topics' style='font-size: 10px;'>Weird news</a>
<a href='http://gossiprx.com/tag/rihanna/' class='tag-link-15 tag-link-position-15' title='81 topics' style='font-size: 10px;'>Rihanna</a>
<a href='http://gossiprx.com/tag/nicki-minaj/' class='tag-link-195 tag-link-position-16' title='81 topics' style='font-size: 10px;'>nicki minaj</a>
<a href='http://gossiprx.com/tag/plastic-surgery/' class='tag-link-337 tag-link-position-17' title='76 topics' style='font-size: 10px;'>plastic surgery</a>
<a href='http://gossiprx.com/tag/jay-z/' class='tag-link-36 tag-link-position-18' title='74 topics' style='font-size: 10px;'>Jay-z</a>
<a href='http://gossiprx.com/tag/chris-brown/' class='tag-link-99 tag-link-position-19' title='72 topics' style='font-size: 10px;'>Chris brown</a>
<a href='http://gossiprx.com/tag/tyga/' class='tag-link-164 tag-link-position-20' title='70 topics' style='font-size: 10px;'>Tyga</a>
<a href='http://gossiprx.com/tag/miley-cyrus/' class='tag-link-71 tag-link-position-21' title='70 topics' style='font-size: 10px;'>Miley Cyrus</a>
<a href='http://gossiprx.com/tag/pregnant/' class='tag-link-460 tag-link-position-22' title='67 topics' style='font-size: 10px;'>pregnant</a>
<a href='http://gossiprx.com/tag/justin-bieber/' class='tag-link-41 tag-link-position-23' title='66 topics' style='font-size: 10px;'>Justin Bieber</a>
<a href='http://gossiprx.com/tag/breakup/' class='tag-link-482 tag-link-position-24' title='65 topics' style='font-size: 10px;'>breakup</a>
<a href='http://gossiprx.com/tag/bikini/' class='tag-link-423 tag-link-position-25' title='63 topics' style='font-size: 10px;'>bikini</a>
<a href='http://gossiprx.com/tag/kuwtk/' class='tag-link-345 tag-link-position-26' title='62 topics' style='font-size: 10px;'>kuwtk</a>
<a href='http://gossiprx.com/tag/kardashian/' class='tag-link-344 tag-link-position-27' title='61 topics' style='font-size: 10px;'>kardashian</a>
<a href='http://gossiprx.com/tag/kendall-jenner/' class='tag-link-47 tag-link-position-28' title='56 topics' style='font-size: 10px;'>Kendall jenner</a>
<a href='http://gossiprx.com/tag/arrested/' class='tag-link-450 tag-link-position-29' title='49 topics' style='font-size: 10px;'>arrested</a>
<a href='http://gossiprx.com/tag/viral-video/' class='tag-link-2321 tag-link-position-30' title='48 topics' style='font-size: 10px;'>viral video</a>			</div>

		</div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-11098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11098"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">GOT A TIP?</a></li>
<li id="menu-item-11100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11100"><a href="http://gossiprx.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2017 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script async type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.64'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1719681524", "0");</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9878106; 
        var sc_security="9c859dd0"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-14800").on("click", function(){
  	  $(".com-click-id-14800").show();
	  $(".disqus-thread-14800").show();
  	  $(".com-but-14800").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A Story  <span style="color: #eb0254">Sign Up</span> For Our Newsletter.</h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="ec6ff8eb46" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="#url">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script  type="text/javascript">

    var disqus_shortname = "gossiprx";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'gossiprx';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script async type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.64'></script>
</body></html>
<!-- Dynamic page generated in 0.908 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-12 00:10:59 -->

<!-- super cache -->