<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage97.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gossiprx.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gossiprx.com/feed/atom/" />
<link rel="pingback" href="http://gossiprx.com/xmlrpc.php" />

<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-1000x600.png" />
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-1000x600.png" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Beyoncé&#8217;s body is in A-1 shape, and she is proudly showing it off to fans and droolers alike. Queen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots and short-shorts." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://gossiprx.com/beyonce-looking-fine-rockin-10000-boots/">
<meta name="twitter:title" content="Beyoncé Looking Fine Rockin $10,000 Boots">
<meta name="twitter:description" content="Beyoncé&#8217;s body is in A-1 shape, and she is proudly showing it off to fans and droolers alike. Queen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots and short-shorts.">


<title>Beyoncé Looking Fine Rockin $10,000 Boots &#8211; GossipRx</title>
<!-- JM Twitter Cards by Julien Maury 8.2 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Beyoncé Looking Fine Rockin $10,000 Boots">
<meta name="twitter:description" content="Beyoncé&#039;s body is in A-1 shape, and she is proudly showing it off to fans and droolers alike.Queen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots and">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM.png">
<!-- /JM Twitter Cards by Julien Maury 8.2 -->

<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Beyoncé Looking Fine Rockin $10,000 Boots" />
<meta property="og:description" content="Beyoncé's body is in A-1 shape, and she is proudly showing it off to fans and droolers alike.        Queen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots" />
<meta property="og:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM.png" />
<meta property="og:url" content="http://gossiprx.com/beyonce-looking-fine-rockin-10000-boots/" />
<meta property="og:site_name" content="GossipRx" />
<meta property="article:publisher" content="https://www.facebook.com/GossipRxNews/" />
<meta property="article:published_time" content="2017-12-12T21:27:27+00:00" />
<meta property="article:modified_time" content="2017-12-12T21:27:27+00:00" />
<meta property="og:updated_time" content="2017-12-12T21:27:27+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="1096" />
<meta property="og:image:height" content="1040" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Beyoncé Looking Fine Rockin $10,000 Boots">
<meta name="twitter:description" content="Beyoncé's body is in A-1 shape, and she is proudly showing it off to fans and droolers alike.        Queen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots">
<meta name="twitter:image" content="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM.png">
<meta name="twitter:site" content="@GossipRx">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Feed" href="http://gossiprx.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Comments Feed" href="http://gossiprx.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="GossipRx &raquo; Beyoncé Looking Fine Rockin $10,000 Boots Comments Feed" href="http://gossiprx.com/beyonce-looking-fine-rockin-10000-boots/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gossiprx.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='http://gossiprx.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://gossiprx.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/reset.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/style.css?ver=4.9.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/iecss.css?ver=4.9.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://gossiprx.com/wp-content/themes/flex-mag/css/media-queries.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3ALato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_defaults-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/defaults.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_template_fonts-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/css/fonts.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='ch-ch-pop-up_style_black-5-css'  href='http://gossiprx.com/wp-content/plugins/pop-up/public/templates/m-5/black-5/css/style.css?ver=2.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1184","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/gossiprx.com\/beyonce-looking-fine-rockin-10000-boots\/","title":"Beyonc%C3%A9+Looking+Fine+Rockin+%2410%2C000+Boots","image":"http:\/\/gossiprx.com\/wp-content\/uploads\/Screen-Shot-2017-12-12-at-10.51.03-PM.png","desc":"Beyonc\u00e9's body is in A-1 shape, and she is proudly showing it off to fans and droolers alike.\r\n\r\n\r\n\r\nQueen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots \u2026","hashtag":"@GossipRx","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/jquery-cookie/jquery.cookie.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var chch_pu_ajax_object = {"ajaxUrl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","chch_pop_up_url":"http:\/\/gossiprx.com\/wp-content\/plugins\/pop-up\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/pop-up/public/assets/js/public.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://gossiprx.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gossiprx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gossiprx.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='David Hasselhoff&#8217;s Daughter Releases Lingerie Pics' href='http://gossiprx.com/hayley-hasselhoffs-daughter-releases-lingerie-pics/' />
<link rel='next' title='Mel B CUTS OFF Tattoo Tribute to Ex Husband' href='http://gossiprx.com/mel-b-cuts-off-tattoo-tribute-to-ex-husband/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://gossiprx.com/beyonce-looking-fine-rockin-10000-boots/" />
<link rel='shortlink' href='http://gossiprx.com/?p=16200' />
<link rel="alternate" type="application/json+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fbeyonce-looking-fine-rockin-10000-boots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://gossiprx.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgossiprx.com%2Fbeyonce-looking-fine-rockin-10000-boots%2F&#038;format=xml" />
			<style type="text/css">
				 .site-title a, .site-title, .logo a, .Logo a, #logo a, #site-title a, #logo h1, #logo, header .site-title, header h1, .site-name a,
				#site-name a, #site-name, .site-name { font-size: 40px !important;} 				 nav ul li a, nav ul li, .navmenu a, #navmenu a { font-size: 18px !important;} 				 body { font-size: 5px !important;} 												 h1 { font-size: 14px !important;} 			</style>
				<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "gossiprx"}});
        </script>
	   
<style type='text/css'>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</style>
	
<style type="text/css">


.home-wrap-out2,
.home-wrap-in2 {
	margin-left: 0;
	}
@media screen and (max-width: 1099px) and (min-width: 768px) {
	.col-tabs-wrap {
		display: none;
		}
	.home .tabs-top-marg {
		margin-top: 50px !important;
		}
	.home .fixed {
		-webkit-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	 	   -moz-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	  	    -ms-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
	   	     -o-box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
			box-shadow: 0 2px 3px 0 rgba(0,0,0,0.3);
		}
}
@media screen and (max-width: 767px) {
	ul.col-tabs li.latest-col-tab {
		display: none;
		}
	ul.col-tabs li {
		width: 50%;
		}
}
.nav-links {
	display: none;
	}








</style>

<link href='//fonts.googleapis.com/css?family=Playfair+Display:400,700,900|Lora:400,700|Open+Sans:400,300,700|Oswald:700,300|Roboto:400,700,300|Signika:400,700,300' rel='stylesheet' type='text/css'>
</head>

<body class="post-template-default single single-post postid-16200 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/gossiprx" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="https://www.instagram.com/gossip_rx/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="http://gossiprx.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-grx-container"><ul id="menu-grx" class="menu"><li id="menu-item-15430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15430"><a href="http://gossiprx.com/">GRX Home</a></li>
<li id="menu-item-15423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15423"><a href="http://gossiprx.com/category/exclusive/">Celeb News</a></li>
<li id="menu-item-15426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15426"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-15424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15424"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15518"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
<li id="menu-item-15425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15425"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15427"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15429"><a href="http://gossiprx.com/send-gossiprx-a-hot-tip/">Send a Hot Tip</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
												<h1>
																									<a itemprop="url" href="http://gossiprx.com/"><img itemprop="logo" src="http://gossiprx.com/wp-content/uploads/Webp.net-resizeimage96.png" alt="GossipRx" /></a>
																								</h1>
											</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-gossiprx-container"><ul id="menu-gossiprx" class="menu"><li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://gossiprx.com/category/exclusive/">Celeb News</a></li>
<li id="menu-item-2349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2349"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-16154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16154"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="http://gossiprx.com//">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/GossipRxNews/" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/gossiprx" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/Article">
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
														<article id="post-area" class="post-16200 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-beyonce tag-celeb tag-jay-z">
													<header id="post-header">
																	<a class="post-cat-link" href="http://gossiprx.com/category/photos/"><span class="post-head-cat">Photos</span></a>
																<h1 class="post-title left" itemprop="name headline">Beyoncé Looking Fine Rockin $10,000 Boots</h1>
															</header><!--post-header-->
																																																				<div id="post-feat-img" class="left relative">
											<img width="1096" height="1040" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM.png" class="attachment- size- wp-post-image" alt="" itemprop="image" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM.png 1096w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-300x285.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-768x729.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-1024x972.png 1024w" sizes="(max-width: 1096px) 100vw, 1096px" />											<div class="post-feat-text">
																																			</div><!--post-feat-text-->
										</div><!--post-feat-img-->
																																										<div id="content-area" itemprop="articleBody" class="post-16200 post type-post status-publish format-standard has-post-thumbnail hentry category-photos tag-beyonce tag-celeb tag-jay-z">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">1.2k</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgossiprx.com%2Fbeyonce-looking-fine-rockin-10000-boots%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Beyonc%C3%A9%20Looking%20Fine%20Rockin%20%2410%2C000%20Boots&url=http://gossiprx.com/beyonce-looking-fine-rockin-10000-boots/&via=GossipRx" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7--><p>Beyoncé&#8217;s body is in A-1 shape, and she is proudly showing it off to fans and droolers alike.</p><div class="ocn4VlZz" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span id="more-16200"></span></p>
<p>Queen Bey posted up with her hubby JAY-Z to show off her sexy thighs in some thigh-high boots and short-shorts.  </p>
<p><img src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.19-PM-1024x949.png" alt="" width="620" height="575" class="aligncenter size-large wp-image-16201" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.19-PM-1024x949.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.19-PM-300x278.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.19-PM-768x712.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.19-PM.png 1116w" sizes="(max-width: 620px) 100vw, 620px" /></p><div class="RBJ8Goa7" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><img src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-1024x972.png" alt="" width="620" height="589" class="aligncenter size-large wp-image-16202" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-1024x972.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-300x285.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM-768x729.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.51.03-PM.png 1096w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p><img src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.50.49-PM-857x1024.png" alt="" width="620" height="741" class="aligncenter size-large wp-image-16203" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.50.49-PM-857x1024.png 857w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.50.49-PM-251x300.png 251w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.50.49-PM-768x918.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-12-12-at-10.50.49-PM.png 944w" sizes="(max-width: 620px) 100vw, 620px" /></p>
																				<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://gossiprx.com/tag/beyonce/" rel="tag">beyonce</a>, <a href="http://gossiprx.com/tag/celeb/" rel="tag">celeb</a>, <a href="http://gossiprx.com/tag/jay-z/" rel="tag">Jay-z</a></span>
											</div><!--post-tags-->
																																									            <div class="mvp-related-posts left relative">
		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
			<ul>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/cuteness-overload-beyonce-spotted-with-twins-rumi-and-sir-carter/" rel="bookmark" title="Cuteness Overload! Beyoncé Spotted With Twins Rumi and Sir Carter">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-12-at-8.12.42-AM-300x180.png" class="reg-img wp-post-image" alt="" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-12-at-8.12.42-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-12-at-8.12.42-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-12-at-8.12.42-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/cuteness-overload-beyonce-spotted-with-twins-rumi-and-sir-carter/">Cuteness Overload! Beyoncé Spotted With Twins Rumi and Sir Carter</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/beyonce-pays-homage-to-lil-kim-in-series-of-looks-for-halloween/" rel="bookmark" title="Beyoncé Pays Homage to Lil Kim in Series of Looks for Halloween">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-04-at-7.05.48-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-04-at-7.05.48-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-04-at-7.05.48-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-04-at-7.05.48-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-04-at-7.05.48-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-11-04-at-7.05.48-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/beyonce-pays-homage-to-lil-kim-in-series-of-looks-for-halloween/">Beyoncé Pays Homage to Lil Kim in Series of Looks for Halloween</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://gossiprx.com/beyonce-is-slaying-in-new-pics/" rel="bookmark" title="Beyoncé is Slaying in New Pics">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-150x150.png 150w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-300x300.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-768x767.png 768w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM-1024x1022.png 1024w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-14-at-8.51.24-AM.png 1034w" sizes="(max-width: 80px) 100vw, 80px" />					</a>
									</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://gossiprx.com/beyonce-is-slaying-in-new-pics/">Beyoncé is Slaying in New Pics</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>																															<div id="article-ad">
												<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-side"
     data-ad-layout-key="-fg+5r+6l-ft+4e"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="9528932246"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>											</div><!--article-ad-->
																																																							<div id="comments-button" class="left relative comment-click-16200 com-but-16200">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="disqus_thread" class="disqus-thread-16200"></div>
    <script type="text/javascript">
        var disqus_shortname = "gossiprx";
        var disqus_title = "Beyoncé Looking Fine Rockin $10,000 Boots";
        var disqus_url = "http://gossiprx.com/beyonce-looking-fine-rockin-10000-boots/";
        var disqus_identifier = "gossiprx-16200";
    </script>																														</div><!--content-main-->
								</div><!--post-cont-in-->
																	<div id="post-sidebar-wrap">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div><!--post-sidebar-wrap-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>					
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://gossiprx.com/hayley-hasselhoffs-daughter-releases-lingerie-pics/" rel="prev">David Hasselhoff&#8217;s Daughter Releases Lingerie Pics</a></div><div class="nav-next"><a href="http://gossiprx.com/mel-b-cuts-off-tattoo-tribute-to-ex-husband/" rel="next">Mel B CUTS OFF Tattoo Tribute to Ex Husband</a></div></div>
	</nav>														</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div class="side-title-wrap left relative">
	<h3 class="side-list-title">Most Popular</h3>
</div><!--side-title-wrap-->
<div class="side-pop-wrap left relative">
	<div class="feat-widget-cont left relative">
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kylie-jenner-posts-seductive-lingerie-pic/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-18-at-9.49.10-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">61.4K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">408</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Kylie Jenner Posts Seductive Lingerie Pic</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			<div class="widget-ad left relative pop-ad">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- rxresad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1383301891"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--widget-ad-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kim-kardashian-posts-her-backside-coolin-on-the-beach/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-25-at-9.25.36-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">60.3K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">197</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Kim Kardashian Posts Her Backside Coolin&#8217; on the Beach</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/scott-disick-dating-justin-biebers-ex-sofia-richie/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-22-at-8.18.31-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-22-at-8.18.31-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-22-at-8.18.31-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-22-at-8.18.31-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-22-at-8.18.31-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-22-at-8.18.31-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">119</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Scott Disick Dating Justin Bieber&#8217;s Ex, Sofia Richie</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/piers-morgan-is-the-worst-puts-mariah-carey-on-the-spot-over-vegas-shootings-as-she-promotes-christmas-concerts/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.27.29-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.27.29-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.27.29-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.27.29-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.27.29-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.27.29-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">62</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Piers Morgan is the Worst: Puts Mariah Carey on the Spot Over Vegas Shootings as She Promotes Christmas Concerts</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/beyonce-flashes-her-undergarments-at-diamond-ball-with-jay-z/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-12.11.37-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-12.11.37-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-12.11.37-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-12.11.37-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-12.11.37-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-12.11.37-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">319</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Beyoncé Flashes Her Undergarments at Diamond Ball with JAY-Z</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/amber-rose-hosts-3rd-annual-slut-walk/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.28.19-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.28.19-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.28.19-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.28.19-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.28.19-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-02-at-9.28.19-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">9</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Amber Rose Hosts 3rd Annual Slut Walk</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/eniko-parrish-stands-sort-of-by-her-man-kevin-hart/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/keveniko-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/keveniko-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/keveniko-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/keveniko-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/keveniko-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/keveniko-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/keveniko-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">140</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Eniko Parrish Stands (Sort of) by Her Man Kevin Hart</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kim-kardashian-looks-like-a-plastic-doll-in-sheer-bodysuit/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-150x150.png 150w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM-298x300.png 298w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-21-at-11.19.16-PM.png 554w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">152</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Kim Kardashian Looks Like a Plastic Doll in Sheer Bodysuit</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/bella-thorne-bares-it-all-for-gq-see-the-video/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/771822-800w-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/771822-800w-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/771822-800w-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/771822-800w-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/771822-800w-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/771822-800w-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Bella Thorne Bares it All for GQ: See the Video!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/janet-jackson-performs-cardi-bs-bodak-yellow/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/02-janet-jackson-unbreakable.w1200.h630-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">151</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Janet Jackson Performs Cardi B&#8217;s &#8216;Bodak Yellow&#8217;</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/its-official-halle-berry-is-dating-someone/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-1000x600.png 1000w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-20-at-1.10.40-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">146</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>It&#8217;s Official! Halle Berry Is Dating Someone!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/project-runways-wendy-pepper-has-died-at-53/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/wendypepper-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/wendypepper-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/wendypepper-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/wendypepper-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/wendypepper-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/wendypepper-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Project Runway&#8217;s Wendy Pepper Has Died at 53</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/last-photos-of-hugh-hefner-show-playboy-mogul-frail/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/hefner1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/hefner1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/hefner1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/hefner1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/hefner1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/hefner1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">2</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																			<div class="feat-vid-but">
								<i class="fa fa-play fa-3"></i>
							</div><!--feat-vid-but-->
											</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Last photos of Hugh Hefner show Playboy mogul frail</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kim-kardashian-and-kanye-wests-surrogate-spotted/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kim-kanye-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kanye-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/kim-kanye-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/kim-kanye-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kim-kanye-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kim-kanye-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/kim-kanye-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">5</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Kim Kardashian and Kanye West&#8217;s Surrogate Spotted!</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/the-kardashians-sign-new-150-million-deal/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/kk-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kk-300x180.png 300w, http://gossiprx.com/wp-content/uploads/kk-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/kk-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/kk-80x80.png 80w, http://gossiprx.com/wp-content/uploads/kk-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">18.6K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">21</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>The Kardashians Sign New $150 Million Deal</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/daily-dose-of-rx-road-rage-leads-to-driver-jumping-on-hood-of-car/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-5.51.47-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-5.51.47-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-5.51.47-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-5.51.47-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-5.51.47-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-15-at-5.51.47-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">16.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">109</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																			<div class="feat-vid-but">
								<i class="fa fa-play fa-3"></i>
							</div><!--feat-vid-but-->
											</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Trending</span>
					<h2>Daily Dose of RX: Road Rage Leads to Driver Jumping on Hood of Car</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/people-are-concerned-about-mariah-careys-mental-health-after-she-posts-weird-video/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/mariah-3-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mariah-3-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/mariah-3-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/mariah-3-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/mariah-3-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/mariah-3-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/mariah-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.8K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">58</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>People Are Concerned About Mariah Carey&#8217;s Mental Health After She Posts Weird Video</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kate-upton-falls-off-rocks-while-modeling-in-the-buff/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-13-at-8.30.07-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-13-at-8.30.07-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-13-at-8.30.07-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-13-at-8.30.07-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-13-at-8.30.07-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-13-at-8.30.07-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">12.0K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">58</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Kate Upton Falls Off Rocks While Modeling in the Buff</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/kourtney-kardashians-prettylittlething-clothing-line-disappoints/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-3.56.04-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-3.56.04-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-3.56.04-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-3.56.04-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-3.56.04-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-3.56.04-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.7K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>Kourtney Kardashian&#8217;s &#8216;PrettyLittleThing&#8221; Clothing Line Disappoints</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/the-top-10-trashiest-celebrities/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/lilo-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lilo-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/lilo-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/lilo-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/lilo-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lilo-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/lilo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.4K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">7</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Fashion</span>
					<h2>The Top 10 Trashiest Celebrities</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/bella-thorne-makes-out-with-tana-mongeau/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-27-at-11.22.17-AM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-27-at-11.22.17-AM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-27-at-11.22.17-AM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-27-at-11.22.17-AM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-27-at-11.22.17-AM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-09-27-at-11.22.17-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">7.5K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">4</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Exclusive</span>
					<h2>Bella Thorne Makes Out With Tana Mongeau</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/lindsay-lohan-defends-harvey-weinstein-gets-dragged/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-300x180.jpg 300w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-1000x600.jpg 1000w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-80x80.jpg" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-80x80.jpg 80w, http://gossiprx.com/wp-content/uploads/lindsay-lohan-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.4K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">News</span>
					<h2>Lindsay Lohan Defends Harvey Weinstein, Gets Dragged</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
					<div class="feat-widget-wrap left relative">
				<a href="http://gossiprx.com/fans-react-to-taylor-swifts-new-video-for-ready-for-it/">
									<div class="feat-widget-img left relative">
						<img width="300" height="180" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-1.22.19-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-1.22.19-PM-300x180.png 300w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-1.22.19-PM-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" />						<img width="80" height="80" src="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-1.22.19-PM-80x80.png" class="mob-img wp-post-image" alt="" srcset="http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-1.22.19-PM-80x80.png 80w, http://gossiprx.com/wp-content/uploads/Screen-Shot-2017-10-27-at-1.22.19-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />													<div class="feat-info-wrap">
								<div class="feat-info-views">
									<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.2K</span>
								</div><!--feat-info-views-->
																	<div class="feat-info-comm">
										<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
									</div><!--feat-info-comm-->
															</div><!--feat-info-wrap-->
																	</div><!--feat-widget-img-->
								<div class="feat-widget-text">
					<span class="side-list-cat">Entertainment</span>
					<h2>Fans React to Taylor Swift&#8217;s New Video for &#8220;Ready For It&#8221;</h2>
				</div><!--feat-widget-text-->
				</a>
			</div><!--feat-widget-wrap-->
			</div><!--feat-widget-cont-->
</div><!--side-pop-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- gossiprxad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5089101570396522"
     data-ad-slot="1561758693"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																<div id="nav_menu-3" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Sections</h3><div class="menu-section-container"><ul id="menu-section" class="menu"><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15696"><a href="http://gossiprx.com/category/exclusive/">Breaking News</a></li>
<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="http://gossiprx.com/category/fashion/">Fashion</a></li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15699"><a href="http://gossiprx.com/category/trending/">Trending</a></li>
<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="http://gossiprx.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="http://gossiprx.com/category/interviews/">Interviews</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15701"><a href="http://gossiprx.com/category/photos/">Photos</a></li>
</ul></div></div><div id="nav_menu-4" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">Connet</h3><div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-4507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4507"><a href="http://twitter.com/gossiprx">Twitter</a></li>
<li id="menu-item-4508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4508"><a href="http://facebook.com/gossiprxnews">Facebook</a></li>
<li id="menu-item-4510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4510"><a href="https://www.instagram.com/gossip_rx/">Instagram</a></li>
</ul></div></div><div id="nav_menu-2" class="foot-widget left relative widget_nav_menu"><h3 class="foot-head">More Info</h3><div class="menu-grx-footer-container"><ul id="menu-grx-footer" class="menu"><li id="menu-item-15530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15530"><a href="http://gossiprx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-15529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15529"><a href="http://gossiprx.com/advertising-inquiries/">Advertising</a></li>
<li id="menu-item-15705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15705"><a href="http://gossiprx.com/media-inquiries/">Media Inquiries</a></li>
</ul></div></div>							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-gossiprx-footer-container"><ul id="menu-gossiprx-footer" class="menu"><li id="menu-item-16160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16160"><a href="http://gossiprx.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2017 GossipRx </p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1444660497', '0');</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=9878106; 
        var sc_security="9c859dd0"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/9878106/0/9c859dd0/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});


  	// Comments Toggle
	  	$(".comment-click-16200").on("click", function(){
  	  $(".com-click-id-16200").show();
	  $(".disqus-thread-16200").show();
  	  $(".com-but-16200").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});
</script>

<div style="display:none;" id="modal-13018" class="black-5"><style>#modal-13018 .modal-inner{
		background-color:#090909 !important;
	}
</style>


<div class="cc-pu-bg m-5 black-5"></div>
<article class="pop-up-cc m-5 black-5 modal-centered chch-free-small">
	<div class="modal-inner">
<a class="cc-pu-close cc-puf-close" data-modalId="13018" data-views-control="yes" data-expires-control="refresh">  <i class="fa fa-times"></i> </a> 				<div class="cc-pu-header-section">
			<h2 style="text-align: center">Never Miss A Story  <span style="color: #eb0254">Sign Up</span> For Our Newsletter.</h2>
		</div>

		<div class="cc-pu-subheader-section">
			<h3 style="text-align: center"><span style="color: #ffffff">WE ONLY SHARE THE HIGHLIGHTS</span></h3>
		</div>

		<div class="cc-pu-content-section">
			<p style="text-align: center"><span style="color: #ffffff">Sign up for your daily dose of celebrity news delivered to your inbox daily</span></p>
		</div>


		<form action="#" class="cc-pu-newsletter-form cc-puf-newsletter-form ">
<div class="cc-pu-form-group cc-pu-smart-form cc-pu-form-group__one "> 
<div class="cc-pu-form-inputs">
<div class="cc-pu-form-control__wrapper"><i class="fa fa-envelope"></i>
	<input type="text" class="cc-pu-form-control cc-puf-form-additional" placeholder="Email" name="email" data-type="email" data-req="no"><span class="cc-pu-error-message"></span>
</div></div>	<div class="cc-pu-thank-you"><p>Thank you!</p></div> 
	<div class="cc-pu-main-error"><p>You have already subscribed!</p></div> 
	<input type="hidden" name="_ajax_nonce" id="_ajax_nonce" value="c0e774961f" data-popup="13018">	<button type="submit" class="cc-pu-btn" data-auto-close="yes" data-auto-close-time="0"  ><i class="fa fa-spinner fa-spin fa-2x"></i>Submit</button></div></form>		<footer class="cc-pu-privacy-info">
							<a href="http://gossiprx.com/privacy-policy/">Privacy policy</a>
						<div class="cc-pu-privacy-section">
				<p>We respect your privacy and we won't share your information</p>
			</div>
		</footer>
	</div>
</article>
<script type="text/javascript">jQuery(function($) {if(!Cookies.get("shown_modal_13018")){ if($(window).width() > 1024){setTimeout(function(){
			 $("#modal-13018").show("fast");
			 windowPos = $(window).scrollTop();
			 windowHeight = $(window).height();
			 popupHeight = $( "#modal-13018 .modal-inner" ).outerHeight();
			 popupPosition = windowPos + ((windowHeight - popupHeight)/2);
			 if (popupPosition < 0) {
			    popupPosition = 0;
			 }

			 $( "#modal-13018 .pop-up-cc").css("top",Math.abs(popupPosition));
		}, 200000);  }}});</script></div><script type='text/javascript' src='http://gossiprx.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/gossiprx.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/gossiprx.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.82.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gossiprx.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://gossiprx.disqus.com/embed.js?ver=4.9.1'></script>
</body>
</html>